<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<title>Legal Notices For The Week Of November 28, 2018 — Fentress Courier</title>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fentress Courier &raquo; Feed" href="http://www.fentresscouriernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fentress Courier &raquo; Comments Feed" href="http://www.fentresscouriernews.com/comments/feed/" />
<link rel="canonical" href="http://www.fentresscouriernews.com/legal-notices-for-the-week-of-november-28-2018/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fentresscouriernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='lifestyle-theme-css'  href='http://www.fentresscouriernews.com/wp-content/themes/lifestyle/style.css?ver=2.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://www.fentresscouriernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fentresscouriernews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.fentresscouriernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fentresscouriernews.com%2Flegal-notices-for-the-week-of-november-28-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fentresscouriernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fentresscouriernews.com%2Flegal-notices-for-the-week-of-november-28-2018%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fentresscouriernews.com/?wordfence_lh=1&hid=9755C70025563AC25BE57826FBBB16A9');
</script><link rel="icon" href="http://www.fentresscouriernews.com/wp-content/themes/lifestyle/images/favicon.ico" />
<style type="text/css">#header { background: url(http://fentresscouriernews.com/wp-content/uploads/2013/03/courierheader.png) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f4f4f4; }
</style>
<meta property="og:site_name" content="Fentress Courier" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="260319710771138" />
<meta property="og:url" content="http://www.fentresscouriernews.com/legal-notices-for-the-week-of-november-28-2018/" />
<meta property="og:title" content="Legal Notices For The Week Of November 28, 2018" />
<meta property="og:description" content="SUBSTITUTE TRUSTEE’S SALE SaNOTICE OF TRUSTEE’S SALE WHEREAS, default has occurred in the performance of the covenants, terms, and conditions of a Deed of Trust Note dated November 19, 2015, and the Deed of Trust of even date securing the same, recorded November 25, 2015, in Book No. 248, at Page 19, in Office of&hellip;" />
<meta property="og:image" content="http://www.fentresscouriernews.com/wp-content/uploads/2017/03/courierhorselogo.png" />
<meta property="og:image:width" content="544" />
<meta property="og:image:height" content="642" />
<meta property="og:image" content="http://www.fentresscouriernews.com/wp-content/uploads/2018/11/Playground-Equipment-Bid-Specs-1-1-1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="2400" />
<meta property="og:image" content="http://www.fentresscouriernews.com/wp-content/uploads/2018/11/TN-Press-18-8528.jpg" />
<meta property="og:image:width" content="1012" />
<meta property="og:image:height" content="900" />
<meta property="article:published_time" content="2018-11-29T14:11:33+00:00" />
<meta property="article:modified_time" content="2018-11-29T14:11:33+00:00" />
<meta property="article:author" content="http://www.fentresscouriernews.com/author/ajnick/" />
<meta property="article:section" content="Legal Notices" />
<meta property="article:tag" content="Fentress County" />
<meta property="article:tag" content="Fentress County Newspaper" />
<meta property="article:tag" content="Jamestown TN" />
<meta property="article:tag" content="Legal Notices Fentress County" />
<meta property="article:tag" content="Legal Notices Jamestown TN" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-39325995-1', 'auto');
 
	ga('send', 'pageview');
</script>
</head>
<body class="post-template-default single single-post postid-28594 single-format-standard custom-background custom-header header-image header-full-width sidebar-content-sidebar lifestyle-blue"><div id="wrap"><div id="nav"><div class="wrap"><ul id="menu-courier-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://www.fentresscouriernews.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.fentresscouriernews.com/category/news/">News</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.fentresscouriernews.com/category/sports/">Sports</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://www.fentresscouriernews.com/category/society-page/">Society Page</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.fentresscouriernews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-3934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3934"><a href="http://www.fentresscouriernews.com/category/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-5773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5773"><a href="http://www.fentresscouriernews.com/category/photos/2014-yai-football/">2014 YAI Football</a></li>
	<li id="menu-item-3935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3935"><a href="http://www.fentresscouriernews.com/category/photos/2013-events/">2013 Events</a>
	<ul class="sub-menu">
		<li id="menu-item-3937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3937"><a href="http://www.fentresscouriernews.com/category/photos/2013-fair-pageants/">2013 Fair Pageants</a></li>
	</ul>
</li>
	<li id="menu-item-3936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3936"><a href="http://www.fentresscouriernews.com/category/photos/2013-yai-football/">2013 YAI Football</a></li>
	<li id="menu-item-3945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3945"><a href="http://www.fentresscouriernews.com/category/photos/2013-14-chs-basketball/">2013-2014 CHS Basketball</a></li>
	<li id="menu-item-3944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3944"><a href="http://www.fentresscouriernews.com/category/photos/yai-boys-basketball/">2013-2014 YAI Basketball</a></li>
	<li id="menu-item-8873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8873"><a href="http://www.fentresscouriernews.com/category/photos/2014-2015-basketball/">2014-2015 Basketball</a></li>
</ul>
</li>
<li id="menu-item-9802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9802"><a href="http://www.fentresscouriernews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83"><a href="http://www.fentresscouriernews.com/classifieds-ads/">Classified Ads</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="http://www.fentresscouriernews.com/category/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247"><a href="http://www.fentresscouriernews.com/category/a-look-back/">A Look Back</a></li>
</ul></div></div><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.fentresscouriernews.com/">Fentress Courier</a></p><p id="description">Bringing You The News Of Fentress County</p></div></div></div><div id="subnav"><div class="wrap"><ul id="menu-courier-menu-1" class="menu genesis-nav-menu menu-secondary js-superfish"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://www.fentresscouriernews.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.fentresscouriernews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.fentresscouriernews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://www.fentresscouriernews.com/category/society-page/">Society Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.fentresscouriernews.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3934"><a href="http://www.fentresscouriernews.com/category/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5773"><a href="http://www.fentresscouriernews.com/category/photos/2014-yai-football/">2014 YAI Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3935"><a href="http://www.fentresscouriernews.com/category/photos/2013-events/">2013 Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3937"><a href="http://www.fentresscouriernews.com/category/photos/2013-fair-pageants/">2013 Fair Pageants</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3936"><a href="http://www.fentresscouriernews.com/category/photos/2013-yai-football/">2013 YAI Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3945"><a href="http://www.fentresscouriernews.com/category/photos/2013-14-chs-basketball/">2013-2014 CHS Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3944"><a href="http://www.fentresscouriernews.com/category/photos/yai-boys-basketball/">2013-2014 YAI Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8873"><a href="http://www.fentresscouriernews.com/category/photos/2014-2015-basketball/">2014-2015 Basketball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9802"><a href="http://www.fentresscouriernews.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83"><a href="http://www.fentresscouriernews.com/classifieds-ads/">Classified Ads</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="http://www.fentresscouriernews.com/category/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247"><a href="http://www.fentresscouriernews.com/category/a-look-back/">A Look Back</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-28594 post type-post status-publish format-standard has-post-thumbnail hentry category-legal-notices tag-fentress-county tag-fentress-county-newspaper tag-jamestown-tn tag-legal-notices-fentress-county tag-legal-notices-jamestown-tn entry"><h1 class="entry-title">Legal Notices For The Week Of November 28, 2018</h1>
<div class="post-info">
    <span class="time">November 29, 2018</span>
</div><div class="entry-content">
<div class="fb-social-plugin fb-send" data-font="arial" data-ref="above-post" data-href="http://www.fentresscouriernews.com/legal-notices-for-the-week-of-november-28-2018/"></div>

<div class="fb-social-plugin fb-like" data-font="arial" data-ref="above-post" data-href="http://www.fentresscouriernews.com/legal-notices-for-the-week-of-november-28-2018/" data-layout="button_count" data-width="300"></div>
<p class="p1"><b>SUBSTITUTE TRUSTEE’S SALE</b></p>
<p class="p2">Sa<b>NOTICE OF TRUSTEE’S SALE</b></p>
<p class="p2">WHEREAS, default has occurred in the performance of the covenants, terms, and conditions of a Deed of Trust Note dated November 19, 2015, and the Deed of Trust of even date securing the same, recorded November 25, 2015, in Book No. 248, at Page 19, in Office of the Register of Deeds for Fentress County, Tennessee, executed by Ronald J. Berube and Doreen A. Berube, conveying certain property therein described to Wilburn J. Evans as Trustee for Mortgage Electronic Registration Systems, Inc., as nominee for FirstBank, its successors and assigns; and the undersigned, Wilson &amp; Associates, P.L.L.C., having been appointed Successor Trustee by FirstBank.</p>
<p class="p2">NOW, THEREFORE, notice is hereby given that the entire indebtedness has been declared due and payable; and that an agent of Wilson &amp; Associates, P.L.L.C., as Successor Trustee, by virtue of the power, duty, and authority vested in and imposed upon said Successor Trustee, by FirstBank, will, on January 8, 2019 on or about 1:00 PM, at the Fentress County Courthouse, Jamestown, Tennessee, offer for sale certain property hereinafter described to the highest bidder FOR certified funds paid at the conclusion of the sale, or credit bid from a bank or other lending entity pre-approved by the successor trustee. The sale is free from all exemptions, which are expressly waived in the Deed of Trust, said property being real estate situated in Fentress County, Tennessee, and being more particularly described as follows:</p>
<p class="p3">In the FOURTH CIVIL DISTRICT of Fentress County, Tennessee, and more particularly described as follows: Map-133 Parcel 2.15 SITUATED, LYING AND BEING in the Fourth (4th) Civil District of Fentress County, Tennessee, southwardly from the Courthouse in Jamestown, Tennessee by way of U.S. Highway 127 to Highway 85; thence by way of U.S. Highway 85 about 6/10 of a mile to a road on the west margin, known as Rob’s Road; thence southwestwardly on Rob’s Road a distance of approximately 1577 feet to its junction with a roadway on the south margin known as Fox Ridge Drive; thence continuing west on Robs Road, a distance of approximately 308 feet beginning at a stake on the south margin of Robs Road, the northwest corner of Lot No. 17 and running; thence with the west margin of Lot No. 17 South 23 degrees 17 minutes 38 seconds West 350.19 feet to a stake; thence North 87 degrees 28 minutes 38 seconds West 369.00 feet to a stake; North 35 degrees 28 minutes 52 seconds East 453.47 feet to a stake on the south margin of Rob’s Road; thence with the south margin of Rob’s Road South 75 degrees 19 minutes 43 seconds East 252.14 feet to the beginning corner, and containing 2.61 acres, more or less, and being Lot No.18 of Clarkrange West, Phase II Subdivision, a plat of which is recorded, in Plat Book 3, page 44 in the Register’s Office of Fentress County, Tennessee.</p>
<p class="p2">ALSO KNOWN AS: 589 Robs Road, Grimsley, TN 38565</p>
<p class="p3">This sale is subject to all matters shown on any applicable recorded plat; any unpaid taxes; any restrictive covenants, easements, or setback lines that may be applicable; any statutory rights of redemption of any governmental agency, state or federal; any prior liens or encumbrances as well as any priority created by a fixture filing; and to any matter that an accurate survey of the premises might disclose. In addition, the following parties may claim an interest in the above-referenced property:</p>
<p class="p2">RONALD J. BERUBE</p>
<p class="p2">DOREEN A. BERUBE</p>
<p class="p2">HENRY CLARK</p>
<p class="p2">The sale held pursuant to this Notice may be rescinded at the Successor Trustee’s option at any time. The right is reserved to adjourn the day of the sale to another day, time, and place certain without further publication, upon announcement at the time and place for the sale set forth above. In the event of inclement weather, the trustee hereby announces that the sale will be postponed for a period of two weeks. In such situations, notices will be mailed to interested parties of record. W&amp;A No. 333964</p>
<p class="p2">DATED November 9, 2018</p>
<p class="p4">WILSON &amp; ASSOCIATES, P.L.L.C.,</p>
<p class="p4">Successor Trustee</p>
<p class="p5">(11-14-21-28-3tc)</p>
<p class="p5">mmm</p>
<p class="p1"><b>Notice</b></p>
<p class="p2">The Fentress Courier reserves the right to refuse and reject any advertising or submitted material.</p>
<p class="p6">(tfc)</p>
<p><img class="aligncenter size-large wp-image-28595" src="http://www.fentresscouriernews.com/wp-content/uploads/2018/11/Playground-Equipment-Bid-Specs-1-1-1-427x1024.jpg" alt="" width="427" height="1024" srcset="http://www.fentresscouriernews.com/wp-content/uploads/2018/11/Playground-Equipment-Bid-Specs-1-1-1-427x1024.jpg 427w, http://www.fentresscouriernews.com/wp-content/uploads/2018/11/Playground-Equipment-Bid-Specs-1-1-1-125x300.jpg 125w, http://www.fentresscouriernews.com/wp-content/uploads/2018/11/Playground-Equipment-Bid-Specs-1-1-1-768x1843.jpg 768w, http://www.fentresscouriernews.com/wp-content/uploads/2018/11/Playground-Equipment-Bid-Specs-1-1-1.jpg 1000w" sizes="(max-width: 427px) 100vw, 427px" /> <img class="aligncenter size-large wp-image-28596" src="http://www.fentresscouriernews.com/wp-content/uploads/2018/11/TN-Press-18-8528.jpg" alt="" width="430" height="382" srcset="http://www.fentresscouriernews.com/wp-content/uploads/2018/11/TN-Press-18-8528.jpg 1012w, http://www.fentresscouriernews.com/wp-content/uploads/2018/11/TN-Press-18-8528-300x267.jpg 300w, http://www.fentresscouriernews.com/wp-content/uploads/2018/11/TN-Press-18-8528-768x683.jpg 768w" sizes="(max-width: 430px) 100vw, 430px" /> <img class="aligncenter size-large wp-image-28597" src="http://www.fentresscouriernews.com/wp-content/uploads/2018/11/Playground-Equipment-Bid-Specs-1-1-2-427x1024.jpg" alt="" width="427" height="1024" srcset="http://www.fentresscouriernews.com/wp-content/uploads/2018/11/Playground-Equipment-Bid-Specs-1-1-2-427x1024.jpg 427w, http://www.fentresscouriernews.com/wp-content/uploads/2018/11/Playground-Equipment-Bid-Specs-1-1-2-125x300.jpg 125w, http://www.fentresscouriernews.com/wp-content/uploads/2018/11/Playground-Equipment-Bid-Specs-1-1-2-768x1843.jpg 768w, http://www.fentresscouriernews.com/wp-content/uploads/2018/11/Playground-Equipment-Bid-Specs-1-1-2.jpg 1000w" sizes="(max-width: 427px) 100vw, 427px" /></p>

<div class="fb-social-plugin fb-send" data-font="arial" data-ref="below-post" data-href="http://www.fentresscouriernews.com/legal-notices-for-the-week-of-november-28-2018/"></div>

<div class="fb-social-plugin fb-recommendations-bar" data-ref="recommendations-bar" data-trigger="50%" data-side="right"></div>
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://www.fentresscouriernews.com/category/legal-notices/" rel="category tag">Legal Notices</a></span> <span class="tags">Tagged With: <a href="http://www.fentresscouriernews.com/tag/fentress-county/" rel="tag">Fentress County</a>, <a href="http://www.fentresscouriernews.com/tag/fentress-county-newspaper/" rel="tag">Fentress County Newspaper</a>, <a href="http://www.fentresscouriernews.com/tag/jamestown-tn/" rel="tag">Jamestown TN</a>, <a href="http://www.fentresscouriernews.com/tag/legal-notices-fentress-county/" rel="tag">Legal Notices Fentress County</a>, <a href="http://www.fentresscouriernews.com/tag/legal-notices-jamestown-tn/" rel="tag">Legal Notices Jamestown TN</a></span></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="text-14" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Local Weather</h4>
			<div class="textwidget"><div style='width: 240px; height: 420px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/clouds_240x420_bg.jpg ); background-repeat: no-repeat; background-color: #;' ><div id='NetweatherContainer' style='height: 405px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=normal&logo=1&zipcode=38556&lang=eng&size=12&theme=clouds&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 15px; color: #;' ><a style='font-size: 10px; color: #' href='http://www.accuweather.com/us/tn/jamestown/38556/city-weather-forecast.asp?partner=accuweather' >Weather Forecast</a> | <a style='color: #' href='http://www.accuweather.com/maps-satellite.asp' >Weather Maps</a> | <a style='color: #' href='http://www.accuweather.com/index-radar.asp?partner=accuweather&zipcode=38556' >Weather Radar</a></div></div></div>
		</div></div>
<div id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><div class="post-27682 post type-post status-publish format-standard hentry category-photos tag-clarkrange-high-school tag-fentress-county tag-fentress-county-newspaper tag-jamestown-tn entry has-post-thumbnail"><a href="http://www.fentresscouriernews.com/2018-chs-graduation/" class="alignnone" aria-hidden="true"><img width="80" height="80" src="http://www.fentresscouriernews.com/wp-content/uploads/2018/05/IMG_6417-e1527628113605-80x80.jpg" class="entry-image attachment-post" alt="2018 CHS Graduation" itemprop="image" srcset="http://www.fentresscouriernews.com/wp-content/uploads/2018/05/IMG_6417-e1527628113605-80x80.jpg 80w, http://www.fentresscouriernews.com/wp-content/uploads/2018/05/IMG_6417-e1527628113605-150x150.jpg 150w, http://www.fentresscouriernews.com/wp-content/uploads/2018/05/IMG_6417-e1527628113605-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /></a><h2 class="entry-title"><a href="http://www.fentresscouriernews.com/2018-chs-graduation/">2018 CHS Graduation</a></h2><p>https://www.facebook.com/pg/fentresscourier/photos/?tab=album&amp;album_id=1036736786481040</p>
</div><div class="post-27680 post type-post status-publish format-standard hentry category-photos tag-fentress-county tag-fentress-county-newspaper tag-jamestown-tn entry"><h2 class="entry-title"><a href="http://www.fentresscouriernews.com/2018-chs-scholarships/">2018 CHS Scholarships</a></h2><p>https://www.facebook.com/pg/fentresscourier/photos/?tab=album&amp;album_id=1036721029815949</p>
</div><div class="post-27668 post type-post status-publish format-standard hentry category-photos tag-fentress-county-newspaper tag-jamestown-tn tag-sgt-alvin-c-york tag-york-institute entry has-post-thumbnail"><a href="http://www.fentresscouriernews.com/2018-yai-graduation/" class="alignnone" aria-hidden="true"><img width="80" height="80" src="http://www.fentresscouriernews.com/wp-content/uploads/2018/05/IMG_6337-80x80.jpg" class="entry-image attachment-post" alt="2018 YAI Graduation" itemprop="image" srcset="http://www.fentresscouriernews.com/wp-content/uploads/2018/05/IMG_6337-80x80.jpg 80w, http://www.fentresscouriernews.com/wp-content/uploads/2018/05/IMG_6337-150x150.jpg 150w, http://www.fentresscouriernews.com/wp-content/uploads/2018/05/IMG_6337-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /></a><h2 class="entry-title"><a href="http://www.fentresscouriernews.com/2018-yai-graduation/">2018 YAI Graduation</a></h2><p>Click on picture to view more photos. https://www.facebook.com/pg/fentresscourier/photos/?tab=album&amp;album_id=1033905170097535</p>
</div></div></div>
<div id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-1343673940147155";
/* Left Sidebar */
google_ad_slot = "9493297027";
google_ad_width = 180;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="text-15" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></div>
<div class="sidebar-bottom-left"></div><!-- end #sidebar-bottom-left--><div class="sidebar-bottom-right"></div><!-- end #sidebar-bottom-right--></div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-sidebar-menu-container"><ul id="menu-sidebar-menu" class="menu"><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-92"><a href="http://www.fentresscouriernews.com">Home</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://www.fentresscouriernews.com/category/news/">News</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://www.fentresscouriernews.com/category/sports/">Sports</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="http://www.fentresscouriernews.com/category/society-page/">Society Page</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="http://www.fentresscouriernews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://www.fentresscouriernews.com/classifieds-ads/">Classified Ads</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97"><a href="http://www.fentresscouriernews.com/category/legal-notices/">Legal Notices</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a>#0 (no title)</a></li>
</ul></div></div></div>
<div id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<ul>
			<li><a href='http://www.fentresscouriernews.com/2018/11/'>November 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/10/'>October 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/09/'>September 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/08/'>August 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/07/'>July 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/06/'>June 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/05/'>May 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/04/'>April 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/03/'>March 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/09/'>September 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/03/'>March 2013</a></li>
		</ul>
		</div></div>
<div id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-1343673940147155";
/* New Left Sidebard */
google_ad_slot = "5745925020";
google_ad_width = 125;
google_ad_height = 125;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
</div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">LOCATION</h4>
			<div class="textwidget"><iframe frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="https://maps.google.com/maps?f=q&amp;source=s_q&amp;hl=en&amp;geocode=&amp;q=Fentress+Courier,+Whiteoak+Street,+Jamestown,+TN&amp;aq=0&amp;oq=fentress+courier&amp;sll=36.432512,-84.93469&amp;sspn=0.046613,0.104628&amp;ie=UTF8&amp;hq=Fentress+Courier,&amp;hnear=Whiteoak+St,+Jamestown,+Tennessee+38556&amp;t=m&amp;ll=36.428948,-84.929423&amp;spn=0.002417,0.005987&amp;z=16&amp;output=embed"></iframe><br /><small><a href="https://maps.google.com/maps?f=q&amp;source=embed&amp;hl=en&amp;geocode=&amp;q=Fentress+Courier,+Whiteoak+Street,+Jamestown,+TN&amp;aq=0&amp;oq=fentress+courier&amp;sll=36.432512,-84.93469&amp;sspn=0.046613,0.104628&amp;ie=UTF8&amp;hq=Fentress+Courier,&amp;hnear=Whiteoak+St,+Jamestown,+Tennessee+38556&amp;t=m&amp;ll=36.428948,-84.929423&amp;spn=0.002417,0.005987&amp;z=16" style="color:#0000FF;text-align:left">View Larger Map</a></small></div>
		</div></div>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ABOUT</h4>
			<div class="textwidget">The Fentress Courier is a weekly newspaper published in Jamestown, TN. The Fentress Courier is published on Wednesdays and updated on our website. For advertising information please call our office at 931-879-4040.</div>
		</div></div>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">CONTACT</h4>
			<div class="textwidget"><p>Address: 114 White Oak St. Jamestown, TN<br />
Phone: 931-879-4040<br />
Email: fencourier@twlakes.net</p>
</div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"></div></div></div><script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"260319710771138"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/plugins/facebook/static/js/extras/analytics/google-analytics.min.js?ver=1.1.9'></script>
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(function(){if(FB_WP.queue && FB_WP.queue.add){FB_WP.queue.add(function(){FB_WP.extras.analytics.google.init()})}});</script><div id="fb-root"></div></body></html>
