<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<title>Legal Notices For The Week Of January 16, 2019 — Fentress Courier</title>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fentress Courier &raquo; Feed" href="http://www.fentresscouriernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fentress Courier &raquo; Comments Feed" href="http://www.fentresscouriernews.com/comments/feed/" />
<link rel="canonical" href="http://www.fentresscouriernews.com/legal-notices-for-the-week-of-january-16-2019/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fentresscouriernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='lifestyle-theme-css'  href='http://www.fentresscouriernews.com/wp-content/themes/lifestyle/style.css?ver=2.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://www.fentresscouriernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fentresscouriernews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.fentresscouriernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fentresscouriernews.com%2Flegal-notices-for-the-week-of-january-16-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fentresscouriernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fentresscouriernews.com%2Flegal-notices-for-the-week-of-january-16-2019%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fentresscouriernews.com/?wordfence_lh=1&hid=A24B80064B607A883544658BC5CE1444');
</script><link rel="icon" href="http://www.fentresscouriernews.com/wp-content/themes/lifestyle/images/favicon.ico" />
<style type="text/css">#header { background: url(http://fentresscouriernews.com/wp-content/uploads/2013/03/courierheader.png) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f4f4f4; }
</style>
<meta property="og:site_name" content="Fentress Courier" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="260319710771138" />
<meta property="og:url" content="http://www.fentresscouriernews.com/legal-notices-for-the-week-of-january-16-2019/" />
<meta property="og:title" content="Legal Notices For The Week Of January 16, 2019" />
<meta property="og:description" content="Notice The Fentress Courier reserves the right to refuse and reject any advertising or submitted material. (tfc) notice The Jamestown Regional Planning Commission will hold its regular monthly meeting on Tuesday, January 22, 2019 at Jamestown City Hall.  The public is invited to attend. Gail Dishmon, City Recorder (1-16-1tc) NOTICE OF SALE WHEREAS, DOUG JONES,&hellip;" />
<meta property="og:image" content="http://www.fentresscouriernews.com/wp-content/uploads/2017/03/courierhorselogo.png" />
<meta property="og:image:width" content="544" />
<meta property="og:image:height" content="642" />
<meta property="og:image" content="http://www.fentresscouriernews.com/wp-content/uploads/2019/01/Not.-to-furnishers-Rogers-Group.jpg" />
<meta property="og:image:width" content="481" />
<meta property="og:image:height" content="750" />
<meta property="og:image" content="http://www.fentresscouriernews.com/wp-content/uploads/2019/01/Not.-to-Furnishers-Traffic-Control-.jpg" />
<meta property="og:image:width" content="481" />
<meta property="og:image:height" content="750" />
<meta property="article:published_time" content="2019-01-16T14:34:48+00:00" />
<meta property="article:modified_time" content="2019-01-16T14:34:48+00:00" />
<meta property="article:author" content="http://www.fentresscouriernews.com/author/ajnick/" />
<meta property="article:section" content="Legal Notices" />
<meta property="article:tag" content="Fentress County" />
<meta property="article:tag" content="Fentress County Newspaper" />
<meta property="article:tag" content="Jamestown TN" />
<meta property="article:tag" content="Legal Notices Fentress County" />
<meta property="article:tag" content="Legal Notices Jamestown TN" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-39325995-1', 'auto');
 
	ga('send', 'pageview');
</script>
</head>
<body class="post-template-default single single-post postid-28803 single-format-standard custom-background custom-header header-image header-full-width sidebar-content-sidebar lifestyle-blue"><div id="wrap"><div id="nav"><div class="wrap"><ul id="menu-courier-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://www.fentresscouriernews.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.fentresscouriernews.com/category/news/">News</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.fentresscouriernews.com/category/sports/">Sports</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://www.fentresscouriernews.com/category/society-page/">Society Page</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.fentresscouriernews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-3934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3934"><a href="http://www.fentresscouriernews.com/category/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-5773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5773"><a href="http://www.fentresscouriernews.com/category/photos/2014-yai-football/">2014 YAI Football</a></li>
	<li id="menu-item-3935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3935"><a href="http://www.fentresscouriernews.com/category/photos/2013-events/">2013 Events</a>
	<ul class="sub-menu">
		<li id="menu-item-3937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3937"><a href="http://www.fentresscouriernews.com/category/photos/2013-fair-pageants/">2013 Fair Pageants</a></li>
	</ul>
</li>
	<li id="menu-item-3936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3936"><a href="http://www.fentresscouriernews.com/category/photos/2013-yai-football/">2013 YAI Football</a></li>
	<li id="menu-item-3945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3945"><a href="http://www.fentresscouriernews.com/category/photos/2013-14-chs-basketball/">2013-2014 CHS Basketball</a></li>
	<li id="menu-item-3944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3944"><a href="http://www.fentresscouriernews.com/category/photos/yai-boys-basketball/">2013-2014 YAI Basketball</a></li>
	<li id="menu-item-8873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8873"><a href="http://www.fentresscouriernews.com/category/photos/2014-2015-basketball/">2014-2015 Basketball</a></li>
</ul>
</li>
<li id="menu-item-9802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9802"><a href="http://www.fentresscouriernews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83"><a href="http://www.fentresscouriernews.com/classifieds-ads/">Classified Ads</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="http://www.fentresscouriernews.com/category/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247"><a href="http://www.fentresscouriernews.com/category/a-look-back/">A Look Back</a></li>
</ul></div></div><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.fentresscouriernews.com/">Fentress Courier</a></p><p id="description">Bringing You The News Of Fentress County</p></div></div></div><div id="subnav"><div class="wrap"><ul id="menu-courier-menu-1" class="menu genesis-nav-menu menu-secondary js-superfish"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://www.fentresscouriernews.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.fentresscouriernews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.fentresscouriernews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://www.fentresscouriernews.com/category/society-page/">Society Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.fentresscouriernews.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3934"><a href="http://www.fentresscouriernews.com/category/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5773"><a href="http://www.fentresscouriernews.com/category/photos/2014-yai-football/">2014 YAI Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3935"><a href="http://www.fentresscouriernews.com/category/photos/2013-events/">2013 Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3937"><a href="http://www.fentresscouriernews.com/category/photos/2013-fair-pageants/">2013 Fair Pageants</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3936"><a href="http://www.fentresscouriernews.com/category/photos/2013-yai-football/">2013 YAI Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3945"><a href="http://www.fentresscouriernews.com/category/photos/2013-14-chs-basketball/">2013-2014 CHS Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3944"><a href="http://www.fentresscouriernews.com/category/photos/yai-boys-basketball/">2013-2014 YAI Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8873"><a href="http://www.fentresscouriernews.com/category/photos/2014-2015-basketball/">2014-2015 Basketball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9802"><a href="http://www.fentresscouriernews.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83"><a href="http://www.fentresscouriernews.com/classifieds-ads/">Classified Ads</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="http://www.fentresscouriernews.com/category/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247"><a href="http://www.fentresscouriernews.com/category/a-look-back/">A Look Back</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-28803 post type-post status-publish format-standard has-post-thumbnail hentry category-legal-notices tag-fentress-county tag-fentress-county-newspaper tag-jamestown-tn tag-legal-notices-fentress-county tag-legal-notices-jamestown-tn entry"><h1 class="entry-title">Legal Notices For The Week Of January 16, 2019</h1>
<div class="post-info">
    <span class="time">January 16, 2019</span>
</div><div class="entry-content">
<div class="fb-social-plugin fb-send" data-font="arial" data-ref="above-post" data-href="http://www.fentresscouriernews.com/legal-notices-for-the-week-of-january-16-2019/"></div>

<div class="fb-social-plugin fb-like" data-font="arial" data-ref="above-post" data-href="http://www.fentresscouriernews.com/legal-notices-for-the-week-of-january-16-2019/" data-layout="button_count" data-width="300"></div>
<p class="p1"><b>Notice</b></p>
<p class="p2">The Fentress Courier reserves the right to refuse and reject any advertising or submitted material.</p>
<p class="p3">(tfc)</p>
<p class="p1"><b>notice</b></p>
<p class="p2">The Jamestown Regional Planning Commission will hold its regular monthly meeting on Tuesday, January 22, 2019 at Jamestown City Hall.<span class="Apple-converted-space">  </span>The public is invited to attend.</p>
<p class="p2">Gail Dishmon, City Recorder</p>
<p class="p4">(1-16-1tc)</p>
<p class="p1"><b>NOTICE OF SALE</b></p>
<p class="p2">WHEREAS, DOUG JONES, Substitute Trustee, pursuant to a Deed of Trust executed by Timothy G. Hamby and Samantha K. Hamby unto William J. Campbell, as Trustee, recorded May 28, 2013 in Record Book 213, Page 866 of the Register’s Office of Fentress County, Tennessee, which said Deed of Trust secures a Promissory Note dated May 23, 2013, payable by Timothy G. Hamby and Samantha K. Hamby to the Union Bank of Jamestown, Tennessee;</p>
<p class="p2">WHEREAS, default has occurred in the terms, conditions, and payment of the indebtedness secured by said Deed of Trust and Union Bank of Jamestown, Tennessee, has declared the entire unpaid principal balance of said Note, together with all accrued and unpaid interest, due and payable as provided in said Note and Deed of Trust and has authorized and instructed me, as their duly authorized representative and their Substitute Trustee, to foreclose said Deed of Trust by advertisement of sale at public auction in accordance with the Statutes made and provided therefore.</p>
<p class="p2">THEREFORE, notice is hereby given that pursuant to the power of sale contained in said Deed of Trust, and in accordance with the Statutes made and provided therefore, the said Deed of Trust will be foreclosed and the property covered thereby and hereinafter described will be sold at public auction to the highest bidder for cash at the East door of the Fentress County Courthouse in the City of Jamestown, in Fentress County, Tennessee at 10:00 a.m. on Thursday, January 31, 2019, to satisfy the indebtedness now due under and secured by said Deed of Trust; said property will be sold in bar of all right and equities of redemption, homestead, dower and all other exemptions of every kind from the borrower which are expressly waived by the terms of said Deed of Trust; said real estate will be sold without any warranties as to liens, existing highway, roadway and utility easements, applicable building and zoning regulations, such state of facts as an accurate survey would disclose, to all encumbrances, Federal Tax Liens, assessments, and mechanics’ and materialmen’s liens.<span class="Apple-converted-space">  </span>The undersigned Substitute Trustee will execute a Deed to the purchaser as Substitute Trustee only.<span class="Apple-converted-space">  </span>The proceeds of this sale will be applied as set out in the Deed of Trust.<span class="Apple-converted-space">  </span>The real estate to be sold is described as follows:</p>
<p class="p2">PROPERTY DESCRIPTION: Abbreviated description per TCA 35-5-104(a)(2) is the property referenced and described fully as Record Book 213, Page 864, and, containing 1.5 acres, more or less.</p>
<p class="p2">PROPERTY ADDRESS: 601 Harding Road, Jamestown, TN 38556</p>
<p class="p2">TAX MAP 63K, Grp A, PARCEL 031.00</p>
<p class="p2">(However, the property description shall control in the event of any inconsistencies between the description and address or tax identification number)</p>
<p class="p2">The Substitute Trustee reserves the right to postpone or set over the date of sale in the event the Substitute Trustee deems it best for any reason at the time of sale to postpone or continue this sale from time to time, which such notice of postponement as deemed reasonable by the Substitute Trustee. In the event the highest bidder at such sale fails to complete his purchase of the subject real property within applicable time allowed, the undersigned Substitute Trustee reserves the right to complete the sale of the subject real property, without further notice or advertisement, to the next highest bidder who is able to consummate his purchase of the property within the time permitted by the Substitute Trustee.</p>
<p class="p2">Pursuant to Tennessee Code Section 35-5-104, there are no liens filed in the Fentress County Register’s Office by the taxing authorities.</p>
<p class="p2">SUBORDINATE LIENHOLDERS: None</p>
<p class="p2">OTHER INTERESTED PARTIES: None</p>
<p class="p2">Buyers shall be responsible for paying the 2019 real property taxes.</p>
<p class="p5">Doug Jones</p>
<p class="p5">Substitute Trustee</p>
<p class="p4">(1-9-16-23-3tc)</p>
<p class="p1"><b>Notice of sale</b></p>
<p class="p6">King’s Mini-Storage, 506 East Central Ave., Jamestown, TN 38556 gives notice of sale of the contents of William David Howell’s leased space. Said contents shall be sold to satisfy the owner’s lien against William David Howell for failure to pay rent, which property is located in the rental unit #C40 at the 506 East Central Ave., Jamestown, TN 38556<span class="Apple-converted-space">  </span>location of King’s Mini-Storage. Said sale shall be held on Saturday, January 26th at 9:00 a.m. or thereafter at rental unit #C40.</p>
<p class="p3">(1-16-23-2tc)</p>
<p class="p7"><b>Notice of sale</b></p>
<p class="p6">King’s Mini-Storage, 506 East Central Ave., Jamestown, TN 38556 gives notice of sale of the contents of Jeannie Thomas’ leased space. Said contents shall be sold to satisfy the owner’s lien against Jeannie Thomas for failure to pay rent, which property is located in the rental unit #C48 at the 506 East Central Ave., Jamestown, TN 38556<span class="Apple-converted-space">  </span>location of King’s Mini-Storage. Said sale shall be held on Saturday, January 26th at 9:00 a.m. or thereafter at rental unit #C48.</p>
<p class="p3">(1-16-23-2tc)</p>
<p class="p7"><b>Notice of sale</b></p>
<p class="p6">King’s Mini-Storage, 506 East Central Ave., Jamestown, TN 38556 gives notice of sale of the contents of Lori Reagan’s leased space. Said contents shall be sold to satisfy the owner’s lien against Jeannie Thomas for failure to pay rent, which property is located in the rental unit #C72 at the 506 East Central Ave., Jamestown, TN 38556<span class="Apple-converted-space">  </span>location of King’s Mini-Storage. Said sale shall be held on Saturday, January 26th at 9:00 a.m. or thereafter at rental unit #C72.</p>
<p class="p3">(1-16-23-2tc)</p>
<p class="p1"><b>Notice of sale</b></p>
<p class="p6">King’s Mini-Storage, 506 East Central Ave., Jamestown, TN 38556 gives notice of sale of the contents of Angela Moon’s leased space. Said contents shall be sold to satisfy the owner’s lien against Angela Moon for failure to pay rent, which property is located in the rental unit #D95 at the 506 East Central Ave., Jamestown, TN 38556<span class="Apple-converted-space">  </span>location of King’s Mini-Storage. Said sale shall be held on Saturday, January 26th at 9:00 a.m. or thereafter at rental unit #D95.</p>
<p class="p3">(1-16-23-2tc)</p>
<p class="p7"><b>Notice of sale</b></p>
<p class="p6">King’s Mini-Storage, 1208 Old Hwy. 127 South, Jamestown, TN 38556 gives notice of sale of the contents of Amanda Cooper’s leased space. Said contents shall be sold to satisfy the owner’s lien against Amanda Cooper for failure to pay rent, which property is located in the rental unit #B84 at the 1208 Old Hwy. 127 South location of King’s Mini-Storage. Said sale shall be held on Saturday, January 26, 2019 at 9:15 a.m. or thereafter at rental unit #B84.</p>
<p class="p3">(1-16-23-2tc)</p>
<p class="p7"><b>Notice of sale</b></p>
<p class="p6">King’s Mini-Storage, 1208 Old Hwy. 127 South, Jamestown, TN 38556 gives notice of sale of the contents of Richard Stahman’s leased space. Said contents shall be sold to satisfy the owner’s lien against Richard Stahman for failure to pay rent, which property is located in the rental unit #B67 at the 1208 Old Hwy. 127 South location of King’s Mini-Storage. Said sale shall be held on Saturday, January 26, 2019 at 9:15 a.m. or thereafter at rental unit #B67.</p>
<p class="p3">(1-16-23-2tc)</p>
<p class="p7"><b>Notice of sale</b></p>
<p class="p6">King’s Mini-Storage, 1208 Old Hwy. 127 South, Jamestown, TN 38556 gives notice of sale of the contents of Anthony Stockton’s leased space. Said contents shall be sold to satisfy the owner’s lien against Anthony Stockton for failure to pay rent, which property is located in the rental unit #C104 at the 1208 Old Hwy. 127 South location of King’s Mini-Storage. Said sale shall be held on Saturday, January 26, 2019 at 9:15 a.m. or thereafter at rental unit #C104.</p>
<p class="p3">(1-16-23-2tc)</p>
<p class="p7"><b>Notice of sale</b></p>
<p class="p6">King’s Mini-Storage, 1208 Old Hwy. 127 South, Jamestown, TN 38556 gives notice of sale of the contents of Brenda Green’s leased space. Said contents shall be sold to satisfy the owner’s lien against Brenda Green for failure to pay rent, which property is located in the rental unit #D175 at the 1208 Old Hwy. 127 South location of King’s Mini-Storage. Said sale shall be held on Saturday, January 26, 2019 at 9:15 a.m. or thereafter at rental unit #D175.</p>
<p class="p3">(1-16-23-2tc)</p>
<p class="p7"><b>Notice of sale</b></p>
<p class="p6">King’s Mini-Storage, 1208 Old Hwy. 127 South, Jamestown, TN 38556 gives notice of sale of the contents of Amanda Cooper’s leased space. Said contents shall be sold to satisfy the owner’s lien against Amanda Cooper for failure to pay rent, which property is located in the rental unit #A24 at the 1208 Old Hwy. 127 South location of King’s Mini-Storage. Said sale shall be held on Saturday, January 26, 2019 at 9:15 a.m. or thereafter at rental unit #A24.</p>
<p class="p3">(1-16-23-2tc)</p>
<p class="p7"><b>Notice of sale</b></p>
<p class="p6">King’s Mini-Storage, 1208 Old Hwy. 127 South, Jamestown, TN 38556 gives notice of sale of the contents of Brittany Owens’ leased space. Said contents shall be sold to satisfy the owner’s lien against Brittany Owens for failure to pay rent, which property is located in the rental unit #F237 at the 1208 Old Hwy. 127 South location of King’s Mini-Storage. Said sale shall be held on Saturday, January 26, 2019 at 9:15 a.m. or thereafter at rental unit #F237.</p>
<p class="p3">(1-16-23-2tc)</p>
<p class="p1"><b>Notice of sale</b></p>
<p class="p2">King’s Mini-Storage, 1208 Old Hwy. 127 South, Jamestown, TN 38556 gives notice of sale of the contents of Tonya Phaychanpheng’s leased space. Said contents shall be sold to satisfy the owner’s lien against Tonya Phaychanpheng for failure to pay rent, which property is located in the rental unit #F247 at the 1208 Old Hwy. 127 South location of King’s Mini-Storage. Said sale shall be held on Saturday, January 26, 2019 at 9:15 a.m. or thereafter at rental unit #F247.</p>
<p class="p4">(1-16-23-2tc)</p>
<p class="p1"><b>TRUSTEE’S NOTICE OF SALE OF REAL ESTATE AND AFFIXED MANUFACTURED HOME</b></p>
<p class="p2">ANTHONY R. STEELE is the Trustee of a Deed of Trust executed on September 23, 2016, by MICHAEL JUNIOR RICH, a single man. The Deed of Trust appears of record in the Register’s Office of Fentress County, Tennessee, at Book 260, Page 925 (“Deed of Trust”).<span class="Apple-converted-space">  </span>The Trustee will sell the property described below for cash at a foreclosure sale requested by the current holder of the Deed of Trust and underlying indebtedness, Vanderbilt Mortgage and Finance, Inc.<span class="Apple-converted-space">  </span>Pursuant to T.C.A. §47-9-604 this sale shall also include the affixed manufactured home (referenced in Affidavit of Affixation at Book 266, Page 970) described as one (1) 2004 Giles Manufactured Home bearing Serial Number GM4754AB.</p>
<p class="p2">Sale Date and Location:<span class="Apple-converted-space">  </span>February 15, 2019, at 10:00 a.m. at the front door of the Courthouse in Jamestown, Fentress County, Tennessee.</p>
<p class="p2">Property Description:<span class="Apple-converted-space">  </span>Abbreviated description per TCA 35-5-104(a)(2) is the property referenced and described fully at Deed Book 1055, Page 99, and commonly known as 419 Tulip Avenue, Jamestown, Fentress County, TN 38556.</p>
<p class="p2">Property Address: <span class="Apple-converted-space">  </span>419 Tulip Avenue, Jamestown, Fentress County, TN 38556.</p>
<p class="p2">Tax Map Identification No.:<span class="Apple-converted-space">  </span>053E-A-006.04 (However, the property description shall control in the event of any inconsistencies between the description and address or tax identification number).</p>
<p class="p2">Parties Interested:<span class="Apple-converted-space">  </span>NONE KNOWN.</p>
<p class="p2">All sales of Property, both real and personal, are “AS IS” and “WHERE IS” without representation or warranty as to merchantability or fitness for a particular purpose or of any kind, except as to title and authority to convey.</p>
<p class="p2">The sale of the described property is subject to all matters shown on any recorded plan; any unpaid taxes, any restrictive covenants, easements, set-back lines, prior liens, encumbrances, if any, and any other priority as may appear in the public records. Title to the manufactured home may be transferred by Bill of Sale or Certificate of Title, as the case may require.</p>
<p class="p2">The right is preserved to adjourn the day of the sale to another day, time and place certain without further publication, upon announcement at the time and place for the sale set forth above.</p>
<p class="p2">THE PURPOSE OF THIS COMMUNICATION IS TO COLLECT THE DEBT AND ANY INFORMATION OBTAINED AS A RESULT WILL BE USED FOR THAT EXPRESS PURPOSE ONLY.<span class="Apple-converted-space">  </span>THIS COMMUNICATION IS FROM A DEBT COLLECTOR.</p>
<p class="p2">This the 10th day of January, 2019.</p>
<p class="p4">(1-16-23-30-3tc)</p>
<p class="p1"><b>NOTICE TO CREDITORS</b></p>
<p class="p2">(As required by TCA 30-509 as amended by Chapter 229, Public Acts of Tennessee, 1971)</p>
<p class="p2">Docket No. P-19-02</p>
<p class="p2">Estate of James Luther Stockton, Late of Fentress County, Tennessee</p>
<p class="p2">Notice is Herby Given that on the 9th day of January, 2019, Letters Testamentary, of Administration, in respect to the Estate of James Luther Stockton, deceased, were issued to the undersigned by the Clerk &amp; Master of the Chancery Court of Fentress County, Tennessee.</p>
<p class="p2">All persons, resident and non-resident, having claims, matured or un-matured against his (or her) Estate are required to file the same in triplicate with the Clerk &amp; Master of the above named Court within: (1) (A) four (4) months from the date of the first publication or posting of the public notice if the creditor received an actual copy of such notice at least 60 days before the date that is four months from the date of the first publication or posting; or (B) 60 days from the date the creditor received an actual copy of this notice; if the creditor received the copy of the notice less than 60 days prior to the date that is four months from the date of first publication or posting as described in (1) (A); or (2) twelve (12) months from the decedent’s date of death; otherwise their claim will be forever barred.</p>
<p class="p2">All persons indebted to the above Estate must come forward and make proper settlement with the undersigned at once.</p>
<p class="p2">This 9th day of January, 2019.</p>
<p class="p5">Gary Stockton</p>
<p class="p5">Executor</p>
<p class="p5">Estate of James Luther Stockton</p>
<p class="p5">1219 Roy Owens Rd.</p>
<p class="p5">Jamestown, TN 38556</p>
<p class="p5">Linda Smith</p>
<p class="p5">Clerk &amp; Master</p>
<p class="p5">Linda P. Taylor,</p>
<p class="p5">Chief Deputy Clerk &amp; Master</p>
<p class="p5">140 Justice Center Dr., Ste 110</p>
<p class="p5">Jamestown, TN 38556</p>
<p class="p4">(1-16-23-2tp)</p>
<p class="p1"><b>notice</b></p>
<p class="p2">The Fentress County Courthouse will be closed Monday, January 21, 2019 in Observance of Martin Luther King Jr. Day. The courthouse will reopen on January 22, 2019 at 8:00 a.m.</p>
<p class="p4">(1-16-1tc)</p>
<p class="p1"><b>SUCCESSOR TRUSTEE’S NOTICE OF SALE OF REAL ESTATE AND AFFIXED MANUFACTURED HOME</b></p>
<p class="p6">JOSHUA R. HOLDEN is the Successor Trustee of a Deed of Trust executed on September 3, 2008, by Cletis Scott Rigney and wife, Angel Coonce Rigney (a/k/a Angel M. Rigney), which Deed of Trust appears of record in the Register’s Office of Fentress County, Tennessee, at Book 146, Page 696 (“Deed of Trust”), as modified by First Modification of Deed of Trust in Trust Book 220, Page 173, as further modified by Second Modification of Deed of Trust in Book 269, Page 656.<span class="Apple-converted-space">  </span>Successor Trustee will sell for cash the property described below at a foreclosure sale requested by the current holder of the Deed of Trust and underlying indebtedness, SouthEast Bank f/k/a Community Bank of the Cumberlands.<span class="Apple-converted-space">  </span>Pursuant to T.C.A. §47-9-604 this sale shall also include the affixed manufactured home (referenced in Affidavit of Affixation at Book 269, Page 661) described as one (1) 2005 Clay Manufactured Home Model 167 bearing Serial Number 24N0V16763HH05.</p>
<p class="p6">Sale Date and Location:<span class="Apple-converted-space">  </span>February 1, 2019, at 9:00 a.m. local time at the front door of the Courthouse in Jamestown, Fentress County, Tennessee. <span class="Apple-converted-space">  </span>Property Description:<span class="Apple-converted-space">  </span>Abbreviated description per T.C.A. § 35-5-104(a)(2) is the property referenced and described fully at Book 267, Page 656 in the Fentress County Register’s Office and commonly known as 2313 Delk Creek Road, Pall Mall, Tennessee 38577. Property Address: <span class="Apple-converted-space">  </span>2313 Delk Creek Road, Pall Mall, Tennessee 38577.<span class="Apple-converted-space">  </span>Tax Map Identification No.: 025-005.00 (However, the property description shall control in the event of any inconsistencies between the description and address or tax identification number).<span class="Apple-converted-space">  </span>Parties Interested:<span class="Apple-converted-space">  </span>First Financial Investment Fund, VI, LLC.<span class="Apple-converted-space">  </span>All sales of Property, both real and personal, are “AS IS” and “WHERE IS” without representation or warranty as to merchantability or fitness for a particular purpose or of any kind, except as to title and authority to convey.<span class="Apple-converted-space">  </span>The sale of the described property is subject to all matters shown on any recorded plan; any unpaid taxes, any restrictive covenants, easements, set-back lines, prior liens, encumbrances, if any, and any other priority as may appear in the public records. Title to the manufactured home may be transferred by Bill of Sale or Certificate of Title, as the case may require. <span class="Apple-converted-space">  </span>The right is preserved to adjourn the day of the sale to another day, time and place certain without further publication, upon announcement at the time and place for the sale set forth above.</p>
<p class="p6">THE PURPOSE OF THIS COMMUNICATION IS TO COLLECT THE DEBT AND ANY INFORMATION OBTAINED AS A RESULT WILL BE USED FOR THAT EXPRESS PURPOSE ONLY.<span class="Apple-converted-space">  </span>THIS COMMUNICATION IS FROM A DEBT COLLECTOR.</p>
<p class="p6">This the 3rd day of January, 2018.</p>
<p class="p9">Joshua R. Holden,</p>
<p class="p9">Successor Trustee</p>
<p class="p9">Winchester, Sellers, Foster &amp; Steele, P.C.</p>
<p class="p9">P. O. Box 2428</p>
<p class="p9">Knoxville, TN 37901</p>
<p class="p9">(865) 637-1980<span class="Apple-converted-space">  </span>Publication</p>
<p class="p4">(1-9-16-23-3tc)</p>
<p class="p1"><b>NOTICE</b></p>
<p class="p6"><span class="s1">Pursuant to the Individuals with </span>Disabilities Education Act (IDEA) (34 C.F.R. 300.624) and the Family Education Rights and Privacy Act<span class="Apple-converted-space">  </span>(FERPA) (34 C.F.R. 99), Tennessee’s Early Intervention System (TEIS) will be destroying special education records that are older than three (3) years past the date the child would be eligible for any early intervention services through this program.<span class="Apple-converted-space">  </span>This includes all records of children with a date of birth of December 31, 2012 or before.<span class="Apple-converted-space">  </span>Parents who wish to obtain their child’s old record(s) must contact TEIS at 1-800-852-7157 or see www.TN.Gov/education/teis for your specific local office contact information.<span class="Apple-converted-space">  </span>Please do so by March 15, 2019.<span class="Apple-converted-space">  </span>Records will be destroyed after that date.</p>
<p class="p4">(1-9-16-23-30; 2-6-13-20-27-8tc)</p>
<p><img class="alignleft size-medium wp-image-28804" src="http://www.fentresscouriernews.com/wp-content/uploads/2019/01/Not.-to-furnishers-Rogers-Group-192x300.jpg" alt="" width="192" height="300" srcset="http://www.fentresscouriernews.com/wp-content/uploads/2019/01/Not.-to-furnishers-Rogers-Group-192x300.jpg 192w, http://www.fentresscouriernews.com/wp-content/uploads/2019/01/Not.-to-furnishers-Rogers-Group.jpg 481w" sizes="(max-width: 192px) 100vw, 192px" /> <img class="aligncenter size-medium wp-image-28805" src="http://www.fentresscouriernews.com/wp-content/uploads/2019/01/Not.-to-Furnishers-Traffic-Control--192x300.jpg" alt="" width="192" height="300" srcset="http://www.fentresscouriernews.com/wp-content/uploads/2019/01/Not.-to-Furnishers-Traffic-Control--192x300.jpg 192w, http://www.fentresscouriernews.com/wp-content/uploads/2019/01/Not.-to-Furnishers-Traffic-Control-.jpg 481w" sizes="(max-width: 192px) 100vw, 192px" /></p>

<div class="fb-social-plugin fb-send" data-font="arial" data-ref="below-post" data-href="http://www.fentresscouriernews.com/legal-notices-for-the-week-of-january-16-2019/"></div>

<div class="fb-social-plugin fb-recommendations-bar" data-ref="recommendations-bar" data-trigger="50%" data-side="right"></div>
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://www.fentresscouriernews.com/category/legal-notices/" rel="category tag">Legal Notices</a></span> <span class="tags">Tagged With: <a href="http://www.fentresscouriernews.com/tag/fentress-county/" rel="tag">Fentress County</a>, <a href="http://www.fentresscouriernews.com/tag/fentress-county-newspaper/" rel="tag">Fentress County Newspaper</a>, <a href="http://www.fentresscouriernews.com/tag/jamestown-tn/" rel="tag">Jamestown TN</a>, <a href="http://www.fentresscouriernews.com/tag/legal-notices-fentress-county/" rel="tag">Legal Notices Fentress County</a>, <a href="http://www.fentresscouriernews.com/tag/legal-notices-jamestown-tn/" rel="tag">Legal Notices Jamestown TN</a></span></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="text-14" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Local Weather</h4>
			<div class="textwidget"><div style='width: 240px; height: 420px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/clouds_240x420_bg.jpg ); background-repeat: no-repeat; background-color: #;' ><div id='NetweatherContainer' style='height: 405px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=normal&logo=1&zipcode=38556&lang=eng&size=12&theme=clouds&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 15px; color: #;' ><a style='font-size: 10px; color: #' href='http://www.accuweather.com/us/tn/jamestown/38556/city-weather-forecast.asp?partner=accuweather' >Weather Forecast</a> | <a style='color: #' href='http://www.accuweather.com/maps-satellite.asp' >Weather Maps</a> | <a style='color: #' href='http://www.accuweather.com/index-radar.asp?partner=accuweather&zipcode=38556' >Weather Radar</a></div></div></div>
		</div></div>
<div id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><div class="post-27682 post type-post status-publish format-standard hentry category-photos tag-clarkrange-high-school tag-fentress-county tag-fentress-county-newspaper tag-jamestown-tn entry has-post-thumbnail"><a href="http://www.fentresscouriernews.com/2018-chs-graduation/" class="alignnone" aria-hidden="true"><img width="80" height="80" src="http://www.fentresscouriernews.com/wp-content/uploads/2018/05/IMG_6417-e1527628113605-80x80.jpg" class="entry-image attachment-post" alt="2018 CHS Graduation" itemprop="image" srcset="http://www.fentresscouriernews.com/wp-content/uploads/2018/05/IMG_6417-e1527628113605-80x80.jpg 80w, http://www.fentresscouriernews.com/wp-content/uploads/2018/05/IMG_6417-e1527628113605-150x150.jpg 150w, http://www.fentresscouriernews.com/wp-content/uploads/2018/05/IMG_6417-e1527628113605-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /></a><h2 class="entry-title"><a href="http://www.fentresscouriernews.com/2018-chs-graduation/">2018 CHS Graduation</a></h2><p>https://www.facebook.com/pg/fentresscourier/photos/?tab=album&amp;album_id=1036736786481040</p>
</div><div class="post-27680 post type-post status-publish format-standard hentry category-photos tag-fentress-county tag-fentress-county-newspaper tag-jamestown-tn entry"><h2 class="entry-title"><a href="http://www.fentresscouriernews.com/2018-chs-scholarships/">2018 CHS Scholarships</a></h2><p>https://www.facebook.com/pg/fentresscourier/photos/?tab=album&amp;album_id=1036721029815949</p>
</div><div class="post-27668 post type-post status-publish format-standard hentry category-photos tag-fentress-county-newspaper tag-jamestown-tn tag-sgt-alvin-c-york tag-york-institute entry has-post-thumbnail"><a href="http://www.fentresscouriernews.com/2018-yai-graduation/" class="alignnone" aria-hidden="true"><img width="80" height="80" src="http://www.fentresscouriernews.com/wp-content/uploads/2018/05/IMG_6337-80x80.jpg" class="entry-image attachment-post" alt="2018 YAI Graduation" itemprop="image" srcset="http://www.fentresscouriernews.com/wp-content/uploads/2018/05/IMG_6337-80x80.jpg 80w, http://www.fentresscouriernews.com/wp-content/uploads/2018/05/IMG_6337-150x150.jpg 150w, http://www.fentresscouriernews.com/wp-content/uploads/2018/05/IMG_6337-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /></a><h2 class="entry-title"><a href="http://www.fentresscouriernews.com/2018-yai-graduation/">2018 YAI Graduation</a></h2><p>Click on picture to view more photos. https://www.facebook.com/pg/fentresscourier/photos/?tab=album&amp;album_id=1033905170097535</p>
</div></div></div>
<div id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-1343673940147155";
/* Left Sidebar */
google_ad_slot = "9493297027";
google_ad_width = 180;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="text-15" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></div>
<div class="sidebar-bottom-left"></div><!-- end #sidebar-bottom-left--><div class="sidebar-bottom-right"></div><!-- end #sidebar-bottom-right--></div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-sidebar-menu-container"><ul id="menu-sidebar-menu" class="menu"><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-92"><a href="http://www.fentresscouriernews.com">Home</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://www.fentresscouriernews.com/category/news/">News</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://www.fentresscouriernews.com/category/sports/">Sports</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="http://www.fentresscouriernews.com/category/society-page/">Society Page</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="http://www.fentresscouriernews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://www.fentresscouriernews.com/classifieds-ads/">Classified Ads</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97"><a href="http://www.fentresscouriernews.com/category/legal-notices/">Legal Notices</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a>#0 (no title)</a></li>
</ul></div></div></div>
<div id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<ul>
			<li><a href='http://www.fentresscouriernews.com/2019/01/'>January 2019</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/12/'>December 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/11/'>November 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/10/'>October 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/09/'>September 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/08/'>August 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/07/'>July 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/06/'>June 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/05/'>May 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/04/'>April 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/03/'>March 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/09/'>September 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/03/'>March 2013</a></li>
		</ul>
		</div></div>
<div id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-1343673940147155";
/* New Left Sidebard */
google_ad_slot = "5745925020";
google_ad_width = 125;
google_ad_height = 125;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
</div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">LOCATION</h4>
			<div class="textwidget"><iframe frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="https://maps.google.com/maps?f=q&amp;source=s_q&amp;hl=en&amp;geocode=&amp;q=Fentress+Courier,+Whiteoak+Street,+Jamestown,+TN&amp;aq=0&amp;oq=fentress+courier&amp;sll=36.432512,-84.93469&amp;sspn=0.046613,0.104628&amp;ie=UTF8&amp;hq=Fentress+Courier,&amp;hnear=Whiteoak+St,+Jamestown,+Tennessee+38556&amp;t=m&amp;ll=36.428948,-84.929423&amp;spn=0.002417,0.005987&amp;z=16&amp;output=embed"></iframe><br /><small><a href="https://maps.google.com/maps?f=q&amp;source=embed&amp;hl=en&amp;geocode=&amp;q=Fentress+Courier,+Whiteoak+Street,+Jamestown,+TN&amp;aq=0&amp;oq=fentress+courier&amp;sll=36.432512,-84.93469&amp;sspn=0.046613,0.104628&amp;ie=UTF8&amp;hq=Fentress+Courier,&amp;hnear=Whiteoak+St,+Jamestown,+Tennessee+38556&amp;t=m&amp;ll=36.428948,-84.929423&amp;spn=0.002417,0.005987&amp;z=16" style="color:#0000FF;text-align:left">View Larger Map</a></small></div>
		</div></div>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ABOUT</h4>
			<div class="textwidget">The Fentress Courier is a weekly newspaper published in Jamestown, TN. The Fentress Courier is published on Wednesdays and updated on our website. For advertising information please call our office at 931-879-4040.</div>
		</div></div>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">CONTACT</h4>
			<div class="textwidget"><p>Address: 114 White Oak St. Jamestown, TN<br />
Phone: 931-879-4040<br />
Email: fencourier@twlakes.net</p>
</div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"></div></div></div><script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"260319710771138"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/plugins/facebook/static/js/extras/analytics/google-analytics.min.js?ver=1.1.9'></script>
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(function(){if(FB_WP.queue && FB_WP.queue.add){FB_WP.queue.add(function(){FB_WP.extras.analytics.google.init()})}});</script><div id="fb-root"></div></body></html>
