<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Legal Notices For The Week Of February 14, 2018 — Fentress Courier</title>		<meta name="robots" content="noodp,noydir" />
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fentress Courier &raquo; Feed" href="http://www.fentresscouriernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fentress Courier &raquo; Comments Feed" href="http://www.fentresscouriernews.com/comments/feed/" />
<link rel="canonical" href="http://www.fentresscouriernews.com/legal-notices-for-the-week-of-february-14-2018/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fentresscouriernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='lifestyle-theme-css'  href='http://www.fentresscouriernews.com/wp-content/themes/lifestyle/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.fentresscouriernews.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://www.fentresscouriernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fentresscouriernews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.fentresscouriernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fentresscouriernews.com%2Flegal-notices-for-the-week-of-february-14-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fentresscouriernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fentresscouriernews.com%2Flegal-notices-for-the-week-of-february-14-2018%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fentresscouriernews.com/?wordfence_logHuman=1&hid=8C33C8891FEB93BD99AFC5B4008DE278');
</script><link rel="icon" href="http://www.fentresscouriernews.com/wp-content/themes/lifestyle/images/favicon.ico" />
<style type="text/css">#header { background: url(http://fentresscouriernews.com/wp-content/uploads/2013/03/courierheader.png) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f4f4f4; }
</style>
<meta property="og:site_name" content="Fentress Courier" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="260319710771138" />
<meta property="og:url" content="http://www.fentresscouriernews.com/legal-notices-for-the-week-of-february-14-2018/" />
<meta property="og:title" content="Legal Notices For The Week Of February 14, 2018" />
<meta property="og:description" content="Notice The Fentress Courier reserves the right to refuse and reject any advertising or submitted material. (tfc) mmm NOTICE OF SUBSTITUTE TRUSTEE’S SALE WHEREAS, default having been made in the payment of the debts and obligations secured by that certain Real Estate Deed of Trust for Tennessee executed on September 10, 2009, by Glen H.&hellip;" />
<meta property="og:image" content="http://www.fentresscouriernews.com/wp-content/uploads/2018/02/2-20-2018-AGENDA.jpg" />
<meta property="og:image:width" content="2522" />
<meta property="og:image:height" content="2989" />
<meta property="article:published_time" content="2018-02-15T15:10:22+00:00" />
<meta property="article:modified_time" content="2018-02-15T15:10:22+00:00" />
<meta property="article:author" content="http://www.fentresscouriernews.com/author/ajnick/" />
<meta property="article:section" content="Legal Notices" />
<meta property="article:tag" content="Fentress County" />
<meta property="article:tag" content="Fentress County Newspaper" />
<meta property="article:tag" content="Jamestown TN" />
<meta property="article:tag" content="Legal Notices Fentress County" />
<meta property="article:tag" content="Legal Notices Jamestown TN" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-39325995-1', 'auto');
 
	ga('send', 'pageview');
</script>
</head>
<body class="post-template-default single single-post postid-27159 single-format-standard custom-background custom-header header-image header-full-width sidebar-content-sidebar lifestyle-blue"><div id="wrap"><div id="nav"><div class="wrap"><ul id="menu-courier-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://www.fentresscouriernews.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.fentresscouriernews.com/category/news/">News</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.fentresscouriernews.com/category/sports/">Sports</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://www.fentresscouriernews.com/category/society-page/">Society Page</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.fentresscouriernews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-3934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3934"><a href="http://www.fentresscouriernews.com/category/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-5773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5773"><a href="http://www.fentresscouriernews.com/category/photos/2014-yai-football/">2014 YAI Football</a></li>
	<li id="menu-item-3935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3935"><a href="http://www.fentresscouriernews.com/category/photos/2013-events/">2013 Events</a>
	<ul class="sub-menu">
		<li id="menu-item-3937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3937"><a href="http://www.fentresscouriernews.com/category/photos/2013-fair-pageants/">2013 Fair Pageants</a></li>
	</ul>
</li>
	<li id="menu-item-3936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3936"><a href="http://www.fentresscouriernews.com/category/photos/2013-yai-football/">2013 YAI Football</a></li>
	<li id="menu-item-3945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3945"><a href="http://www.fentresscouriernews.com/category/photos/2013-14-chs-basketball/">2013-2014 CHS Basketball</a></li>
	<li id="menu-item-3944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3944"><a href="http://www.fentresscouriernews.com/category/photos/yai-boys-basketball/">2013-2014 YAI Basketball</a></li>
	<li id="menu-item-8873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8873"><a href="http://www.fentresscouriernews.com/category/photos/2014-2015-basketball/">2014-2015 Basketball</a></li>
</ul>
</li>
<li id="menu-item-9802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9802"><a href="http://www.fentresscouriernews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83"><a href="http://www.fentresscouriernews.com/classifieds-ads/">Classified Ads</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="http://www.fentresscouriernews.com/category/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247"><a href="http://www.fentresscouriernews.com/category/a-look-back/">A Look Back</a></li>
</ul></div></div><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.fentresscouriernews.com/">Fentress Courier</a></p><p id="description">Bringing You The News Of Fentress County</p></div></div></div><div id="subnav"><div class="wrap"><ul id="menu-courier-menu-1" class="menu genesis-nav-menu menu-secondary js-superfish"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://www.fentresscouriernews.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.fentresscouriernews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.fentresscouriernews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://www.fentresscouriernews.com/category/society-page/">Society Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.fentresscouriernews.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3934"><a href="http://www.fentresscouriernews.com/category/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5773"><a href="http://www.fentresscouriernews.com/category/photos/2014-yai-football/">2014 YAI Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3935"><a href="http://www.fentresscouriernews.com/category/photos/2013-events/">2013 Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3937"><a href="http://www.fentresscouriernews.com/category/photos/2013-fair-pageants/">2013 Fair Pageants</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3936"><a href="http://www.fentresscouriernews.com/category/photos/2013-yai-football/">2013 YAI Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3945"><a href="http://www.fentresscouriernews.com/category/photos/2013-14-chs-basketball/">2013-2014 CHS Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3944"><a href="http://www.fentresscouriernews.com/category/photos/yai-boys-basketball/">2013-2014 YAI Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8873"><a href="http://www.fentresscouriernews.com/category/photos/2014-2015-basketball/">2014-2015 Basketball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9802"><a href="http://www.fentresscouriernews.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83"><a href="http://www.fentresscouriernews.com/classifieds-ads/">Classified Ads</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="http://www.fentresscouriernews.com/category/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247"><a href="http://www.fentresscouriernews.com/category/a-look-back/">A Look Back</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-27159 post type-post status-publish format-standard has-post-thumbnail hentry category-legal-notices tag-fentress-county tag-fentress-county-newspaper tag-jamestown-tn tag-legal-notices-fentress-county tag-legal-notices-jamestown-tn entry"><h1 class="entry-title">Legal Notices For The Week Of February 14, 2018</h1> 
<div class="post-info">
    <span class="time">February 15, 2018</span>
</div><div class="entry-content">
<div class="fb-social-plugin fb-send" data-font="arial" data-ref="above-post" data-href="http://www.fentresscouriernews.com/legal-notices-for-the-week-of-february-14-2018/"></div>

<div class="fb-social-plugin fb-like" data-font="arial" data-ref="above-post" data-href="http://www.fentresscouriernews.com/legal-notices-for-the-week-of-february-14-2018/" data-layout="button_count" data-width="300"></div>
<p class="p1"><b>Notice</b></p>
<p class="p2">The Fentress Courier reserves the right to refuse and reject any advertising or submitted material.</p>
<p class="p3">(tfc)</p>
<p class="p3">mmm</p>
<p class="p1"><b>NOTICE OF SUBSTITUTE TRUSTEE’S SALE</b></p>
<p class="p2">WHEREAS, default having been made in the payment of the debts and obligations secured by that certain Real Estate Deed of Trust for Tennessee executed on September 10, 2009, by Glen H. Rawls to Bobby M. Goode, Trustee, as same appears of record in the Register’s Office of Fentress County, Tennessee in Book 163, Page 555-561, (“Deed of Trust”); and</p>
<p class="p2">WHEREAS, the beneficial interest of said Deed(s) of Trust is the United States of America, acting by and through the United States Department of Agriculture (“USDA”); and</p>
<p class="p2">WHEREAS, USDA, the current owner and holder of said Deed(s) of Trust appointed Jerry Jolley as Substitute Trustee by instrument filed for record in the Register’s Office of Fentress County, Tennessee, with all the rights, powers and privileges of the original Trustee named in said Deed(s) of Trust; and</p>
<p class="p4">NOW THEREFORE, notice is hereby given that the entire indebtedness has been declared due and payable as provided in said Deed(s) of Trust by USDA, and Jerry Jolley as Substitute Trustee, or duly appointed agent, pursuant to the power, duty, and authorization in and conferred by said Deed(s) of Trust, will on Wednesday, February 28, 2017, commencing at 10:00 a.m. at the east door of the Fentress County Courthouse Jamestown, Tennessee, proceed to sell at public outcry to the highest bidder either for cash (must be in the form of a cashier’s check) or 10 per cent of the high bid price as a non-refundable deposit with balance due within ten (10) days of sale, (and if such balance goes unpaid, USDA will retain the deposit and re-foreclose) the following described property lying and being in the Fourth Civil District in Fentress County, Tennessee to wit:</p>
<p class="p2">“A metes and bounds description of the property is included in the deed referenced below.”</p>
<p class="p2">Map 133 Parcel 030.82</p>
<p class="p2">PROPERTY ADDRESS: 644 Rob’s Road, Grimsley, TN 38565</p>
<p class="p2">The previous and last conveyance being the deed from Heidi B. Greeson to Glen H. Rawls, recorded in Book 163, Page 552 in the Register’s Office of Fentress County, Tennessee.</p>
<p class="p2">CURRENT OWNERS: Glen H. Rawls</p>
<p class="p2">The sale of the above-described property shall be subject to all matters shown on any recorded plan; any unpaid taxes; any restrictive covenants, easements or setback lines that may be applicable; any prior liens or encumbrances as well as any</p>
<p class="p2">priority created by a fixture filing; and any matter that an accurate survey of the premises might disclose.</p>
<p class="p2">All right and equity of redemption, statutory or otherwise, homestead, and dower are expressly waived in said Deed(s) of Trust, and the title is believed to be good, but the undersigned will sell and convey only as Substitute Trustee.</p>
<p class="p2">The right is reserved to adjourn the day of the sale to another day, time, and place certain without further publication, upon announcement at the time and place for the sale set forth above.</p>
<p class="p2">Jerry Jolley</p>
<p class="p2">Substitute Trustee</p>
<p class="p2">390 South Lowe</p>
<p class="p2">Suite K</p>
<p class="p2">Cookeville, TN 38501</p>
<p class="p2">http//www.resales.usda.gov</p>
<p class="p5">(1-31; 2-7-14-3tc)</p>
<p class="p5">mmm</p>
<p class="p1"><b>SUBSTITUTE TRUSTEE’S SALE</b></p>
<p class="p2">Sale at public auction will be on March 15, 2018 at 1:00 PM local time, at the<span class="Apple-converted-space">  </span>east door, Fentress County Courthouse, 101 Main Street, Jamestown, Tennessee pursuant to Deed of Trust executed by Melissa D. Branstetter, a single person, to Arnold M. Weiss, Esq., Trustee, as trustee for Southeast Home Mortgage, LLC on September 21, 2007 at Book 129, Page 194; conducted by Shapiro &amp; Ingle, LLP, having been appointed Substitute or Successor Trustee, all of record in the Fentress County Register’s Office. Default has occurred in the performance of the covenants, terms, and conditions of said Deed of Trust and the entire indebtedness has been declared due and payable.</p>
<p class="p2">Party Entitled to Enforce the Debt:<span class="Apple-converted-space">  </span>Wells Fargo Bank, NA, its successors and assigns.</p>
<p class="p2">The following real estate located in Fentress County, Tennessee, will be sold to the highest call bidder:</p>
<p class="p2">Described property located at Fentress County, Tennessee, to wit:</p>
<p class="p2">In the Fourth CIVIL DISTRICT of Fentress County, Tennessee, and more particularly described as follows:</p>
<p class="p2">Map 151 Parcel 29.00</p>
<p class="p2">Lying and being in the Fourth Civil District of Fentress County, Tennessee, roughly 24 miles southwardly from the Courthouse in Jamestown, Tennessee, by way of U.S. Highway 127, 18 miles to Tennessee State Route 62; thence eastwardly along State Route 62 roughly 6 miles to a roadway running southwardly and situated roughly 62/100ths of a mile east of Jonesville Road, known as Carpenter Hall Road, and further described as follows:</p>
<p class="p2">BEGINNING at the southeast corner of the old Dennis L. Hedgecoth et ux two are tract on the west margin of Carpenter Hall Road, thence southwardly with the west margin of Carpenter Hall Road 420 feet to a steel stake, thence westwardly so as to run parallel with the south line of said Hedgecoth tract 210 feet; thence northwardly 420 feet so as to run parallel with the west margin of the Carpenter hall Road to a steel stake, thence eastwardly with the south line of the Hedgecoth tract to the beginning corner, containing two acres, more or less (acreage not warranted).</p>
<p class="p2">Subject to the Right-of-Way to Fentress Gas Transport Corporation, recorded in Deed Book X-5, Page 477, in the Register’s Office of Fentress County, Tennessee.</p>
<p class="p2">Street Address: 1230 Lloyd Hall Loop, Deerlodge, Tennessee 37726-3057</p>
<p class="p2">Parcel Number: 151 029.00</p>
<p class="p2">Current Owner(s) of Property: Melissa Branstetter</p>
<p class="p2">The street address of the above described property is believed to be 1230 Lloyd Hall Loop, Deerlodge, Tennessee 37726-3057, but such address is not part of the legal description of the property sold herein and in the event of any discrepancy, the legal description herein shall control.</p>
<p class="p2">This sale is subject to, without limitation, all matters shown on any applicable recorded plat; any unpaid taxes; any restrictive covenants, easements, or setback lines that may be applicable; any statutory right of redemption of any governmental agency, state or federal; any prior liens or encumbrances including those created by a fixture filing or any applicable homeowners’ association dues or assessments; all claims or other matters, whether of record or not, which may encumber the purchaser’s title and any matter that an accurate survey of the premises might disclose.</p>
<p class="p2">The following parties may claim an interest in the above-referenced property to be affected by the foreclosure: any judgment creditor or lien holder with an interest subordinate to the said Deed of Trust or any party claiming by, through, or under any of the foregoing. Such parties known to the Substitute Trustee may include: Secretary of Housing &amp; Urban Development.</p>
<p class="p2">Terms of Sale will be public auction, for cash, free and clear of rights of homestead, redemption and dower to the extent disclaimed or inapplicable, and the rights of Melissa D. Branstetter, a single person, and those claiming through him/her/it/them.</p>
<p class="p2">Any right of equity of redemption, statutory and otherwise, and homestead are waived in accord with the terms of said Deed of Trust, and the title is believed to be good, but the undersigned will sell and convey only as Substitute Trustee.</p>
<p class="p2">The right is reserved to adjourn the day of the sale to another day, time, and place certain without further publication, upon announcement at the time and place for the sale set forth above.<span class="Apple-converted-space">  </span>If you purchase a property at the foreclosure sale, the entire purchase price is due and payable at the conclusion of the auction in the form of a certified/bank check made payable to or endorsed to Shapiro &amp; Ingle, LLP. No personal checks will be accepted. To this end, you must bring sufficient funds to outbid the lender and any other bidders. Insufficient funds will not be accepted. Amounts received in excess of the winning bid will be refunded to the successful purchaser at the time the foreclosure deed is delivered.</p>
<p class="p2">This property is being sold with the express reservation that the sale is subject to confirmation by the lender or trustee.<span class="Apple-converted-space">  </span>This sale may be rescinded only by the Substitute Trustee at any time. If the Substitute Trustee rescinds the sale, the purchaser shall only be entitled to a return of any money paid towards the purchase price and shall have no other recourse.<span class="Apple-converted-space">  </span>Once the purchaser tenders the purchase price, the Substitute Trustee may deem the sale final in which case the purchaser shall have no remedy.<span class="Apple-converted-space">  </span>The real property will be sold AS IS, WHERE IS, with no warranties or representations of any kind, express or implied, including without limitation, warranties regarding condition of the property or marketability of title.</p>
<p class="p2">This office may be a debt collector.<span class="Apple-converted-space">  </span>This may be an attempt to collect a debt and any information obtained may be used for that purpose.</p>
<p class="p6">Shapiro &amp; Ingle, LLP</p>
<p class="p6">Substitute Trustee</p>
<p class="p6">10130 Perimeter Parkway, Suite 400</p>
<p class="p6">Charlotte, NC 28216</p>
<p class="p6">Phone: (704) 333-8107</p>
<p class="p6">Fax: (704) 333-8156</p>
<p class="p6">www.auction.com</p>
<p class="p6">File No. 12-032381</p>
<p class="p5">(2-7-14-21-3tc)</p>
<p class="p5">mmm</p>
<p class="p1"><b>NOTICE OF FORECLOSURE SALE</b></p>
<p class="p2">STATE OF TENNESSEE, FENTRESS COUNTY</p>
<p class="p2">WHEREAS, Jesse Leon Cravens and Jessica Leann Cravens executed a Deed of Trust to Mortgage Electronic Registration Systems, Inc., as nominee for Guaranty Mortgage Services, LLC, Lender and Arnold M. Wiess, Trustee(s), which was dated December 30, 2016 and recorded on January 6, 2017 in Book 264, Page 510, Fentress County, Tennessee Register of Deeds.</p>
<p class="p2">WHEREAS, default having been made in the payment of the debt(s) and obligation(s) thereby secured by the said Deed of Trust and the current holder of said Deed of Trust, New Penn Financial LLC d/b/a Shellpoint Mortgage Servicing, (the “Holder”), appointed the undersigned, Brock &amp; Scott, PLLC, as Substitute Trustee, with all the rights, powers and privileges of the original Trustee named in said Deed of Trust; and</p>
<p class="p2">NOW, THEREFORE, notice is hereby given that the entire indebtedness has been declared due and payable as provided in said Deed of Trust by the Holder, and that as agent for the undersigned, Brock &amp; Scott, PLLC, Substitute Trustee, by virtue of the power and authority vested in it, will on March 6, 2018, at 12:00PM at the usual and customary location at the Fentress County Courthouse, Jamestown, Tennessee, proceed to sell at public outcry to the highest and best bidder for cash, the following described property situated in Fentress County, Tennessee, to wit:</p>
<p class="p2">Lying and being in the Fourth Civil District of Fentress County, Tennessee and located approximately 15 1/2 miles south from the courthouse at Jamestown via U.S. Highway 127 south about 12 miles to the intersection of said highway with the Grimsley to Banner Springs Road; thence southeastwardly along the Banner Springs Road approximately 3 1/2 miles passing Springs Chapel Church to its intersection near Carter Branch; thence westwardly about 1/4th mile along the Deer Lodge-Grimsley Road a/k/a Bicknell Road and Beginning at a point in the southern edge of the right-of-way of the said Grimsley-Deer Lodge Road which is located south 63 (shown as 83 in Deed of Record in Book 9, Page 328) degrees 29 minutes west 10 feet from a pvc post being the beginning corner in that tract or parcel of land conveyed to Harold G. Stephens and wife, Diana Stephens unto Linda Faye Stephens as recorded in Deed Book P-7, Page 264, of the Register’s Office of Fentress County, Tennessee; thence from said beginning point south 21 degrees 17 minutes east 199.06 feet to an old pvc post placed at an earlier survey; thence south 63 degrees 29 minutes west 200.00 feet; thence north 21 degrees 17 minutes west 199.06 (shown as 199.08 in Deed of record in Book 9, Page 328) feet to the southern edge of the right-of-way of Grimsley-Deer Lodge Road; thence north 63 degrees 29 minutes east 200.00 feet, containing 0.91 (shown as 0.81 on Deed of Record in Book 9, Page 328) acres, more or less, as surveyed by Rodney W. Foy, TRLS #730 and shown by Drawing #3121-B dated 3/5/97 and revised to show house location and drive on July 24, 1998.</p>
<p class="p2">The above described property was recently surveyed and is also being described as follows:</p>
<p class="p2">BEGINNING on a metal pipe (found) in the southern right-of-way of Bicknell Road, being the northeast corner of the parcel herein described and the northwest corner of Hinds (deed Book V-7, Page 694), thence south 20 degrees 45 minutes 26 seconds east, a distance of 199.02 feet to a metal pipe (found) a corner of Jones (Book 3, page 99), thence south 63 degrees 51 minutes 05 seconds west, a distance of 200.00 feet to a 5/8 inch iron pin (found) a corner of Jones and Polk (Book 41, Page 141), thence north 0 degrees 47 minutes 04 seconds west, a distance of 200.06 feet to a 5/8 inch iron pin (found) in the southern right-of-way of Bicknell Road, thence north 64 degrees 09 minutes 03 seconds east, a distance of 200.00 feet to the point of Beginning, Containing 39,742.39 square feet or 0.91 acres, more or less. As surveyed by Timothy L. Goad RLS #1748 on February 11, 2005. Bearings are based on a magnetic north reading taken on the property. This survey is subject to any right-of-ways, easements and/or restrictions that may affect this survey.</p>
<p class="p2">Being the same property conveyed to Jason K. Holland and wife, Deborah A. Holland by Deed from Teena Mae Tompkins of record in Book B-8, Page 187, Register’s Office for Fentress County, Tennessee. Property was further conveyed to Jason K. Holland by Spouse to Spouse Deed from Deborah A. Holland of record in Book 9, Page 328, Register’s Office of Fentress County, Tennessee.</p>
<p class="p2">Being the same property described in a Substitute Trustee’s Deed from John R. Officer, Trustee for Jason K. Holland and wife, Deborah A. Holland to Tennessee Housing Development Agency, recorded on September 14, 2004, in Book 68, Page 549, in Register’s Office of Fentress County, Tennessee.</p>
<p class="p2">The previous and last conveyance being a deed from Teresa A. Brown, Individually to Jesse Leon Cravens and Jessica Leann Cravens, husband and wife, Registered in Record Book 264 , page 507 in the Register’s Office of Fentress County, Tennessee</p>
<p class="p2">Parcel ID Number: 135 07010 000</p>
<p class="p2">Address/Description: 1566 Bicknell Road, Clarkrange, TN 38553.</p>
<p class="p2">Current Owner(s): Jesse Leon Cravens and wife Jessica Leann Cravens.</p>
<p class="p2">Other Interested Party(ies): Healthcare-Jamestown Hospital, LLC dba Tennova Healthcare-Jamestown.</p>
<p class="p4">The sale of the property described above shall be subject to all matters shown on any recorded plat; any and all liens against said property for unpaid property taxes; any restrictive covenants, easements or set-back lines that may be applicable; any prior liens or encumbrances as well as any priority created by a fixture filing; a deed of trust; and any matter than an accurate survey of the premises might disclose; and</p>
<p class="p2">All right and equity of redemption, statutory or otherwise, homestead, and dower are expressly waived in said Deed of Trust, and the title is believed to be good, but the undersigned will sell and convey only as Substitute Trustee.<span class="Apple-converted-space">  </span>The right is reserved to adjourn the day of the sale to another day, time, and place certain without further publication, upon announcement at the time and place for the sale set forth above.</p>
<p class="p2">This office is attempting to collect a debt.<span class="Apple-converted-space">  </span>Any information obtained will be used for that purpose.</p>
<p class="p6">Brock &amp; Scott, PLLC, Substitute Trustee</p>
<p class="p6">c/o Tennessee Foreclosure Department</p>
<p class="p6">4360 Chamblee Dunwoody Road, Ste 310</p>
<p class="p6">Atlanta, GA 30341</p>
<p class="p6">PH: 404-789-2661 FX: 404-294-0919</p>
<p class="p6">File No.: 17-19023 FC01</p>
<p class="p5">(2-7-14-21-3tc)</p>
<p class="p5">mmm</p>
<p class="p1"><b>NOTICE of public sale of vehicle</b></p>
<p class="p2">On Friday, February 23, 2018 at 10:00 am. CST at Duncan Brothers Body Shop, 940 Duncan Brother Road, Jamestown, TN 38556, the following vehicle will be sold at public auction: 1986 Chevy Monte Carlo, VIN# 1G1GZ37GXGR164508, Registered to Ms. Margaret Conner.<span class="Apple-converted-space">  </span>This vehicle is presently held by Duncan Brothers Body Shop, 940 Duncan Brother Road, Jamestown, TN 38556, and will be sold for the charges due on the vehicle for labor and storage.</p>
<p class="p2">Duncan Brothers Body Shop</p>
<p class="p5">(2-7-14-2tc)</p>
<p class="p5">mmm</p>
<p class="p1"><b>NOTICE OF TRUSTEE’S SALE OF REAL ESTATE</b></p>
<p class="p2">WHEREAS, on the 24th day of June, 2011, JERRY W. McANALLY did make, execute and deliver a certain Deed of Trust to Stephen L. Rains, as Trustee, to secure the payment of a certain Promissory Note of even date therewith, with said Note being payable to Progressive Savings Bank.<span class="Apple-converted-space">  </span>Said Note is more fully described in said Deed of Trust of record in Book 187, Page 883, recorded on June 24, 2011, and to which Deed of Trust reference is hereby made; and</p>
<p class="p2">WHEREAS, default has been made in the terms, conditions and payments provided for in said certain Note heretofore mentioned, and the holder and owner of said Note has declared the entire unpaid principal balance of said Note, together with all accrued and unpaid interest, due and payable as provided in said Note and Deed of Trust.</p>
<p class="p2">WHERAS, F. Matthew Curtis was appointed Successor Trustee of the above described instrument as evidenced by that Appointment of Successor Trustee dated 9th February, 2018 and recorded on February 12, 2018, in Record Book 281, Page 133; and</p>
<p class="p2">THEREFORE, in accordance with the terms of the Deed of Trust and by virtue of the power and authority vested in the undersigned by the aforesaid Deed of Trust, the public is hereby notified that the undersigned Trustee, having been requested so to do by the said holder and owner of the Note, will sell the hereinafter described real estate at public auction to the highest and best bidder for cash in hand (or credit upon the indebtedness secured if the holder of the secured indebtedness is the successful bidder) at the front door of the Fentress County Courthouse in Jamestown, Tennessee, at the hour of 11:00 a.m. prevailing time on Tuesday, the 6th day of March, 2018; said property will be sold in bar of all right and equities of redemption, homestead, dower and all other exemptions of every kind from the borrower which are expressly waived by the terms of said Deed of Trust; said real estate will be sold without any warranties as to liens, existing highway, roadway and utility easements, applicable building and zoning regulations, such state of facts as an accurate survey would disclose, to all encumbrances, Federal Tax Liens, assessments, and mechanics’ and materialmen’s liens.<span class="Apple-converted-space">  </span>The Trustee will pay any state, county or municipal taxes due on the property through the year 2017 and the purchaser at this sale shall be responsible for taxes for 2018 and thereafter.<span class="Apple-converted-space">  </span>The undersigned Trustee will execute a Deed to the purchaser as Trustee only.<span class="Apple-converted-space">  </span>The proceeds of this sale will be applied as set out in the Deed of Trust.<span class="Apple-converted-space">  </span>The real estate to be sold is located in Fentress County, Tennessee, and is more particularly described as follows:</p>
<p class="p2">LEGAL DESCRIPTION</p>
<p class="p2">LYING and being in the Fourth Civil District of Fentress County, Tennessee, bounded and described as follows:</p>
<p class="p2">PARCEL ONE:</p>
<p class="p2">BEGINNING at an iron stake in the East right—of—way of a gravel road that leads in a northerly direction from Highway 62; thence from the beginning, South 85 degrees 45 minutes East, 532 feet to an iron stake; thence North 03 degrees 45 minutes East, 170 feet to an iron stake; thence North 85 degrees 45 minutes West, 481 feet to an iron stake in the above mentioned right—of—way; thence with said right—of—way, South 19 degrees West, 176 feet to the beginning, containing 1.97 acres, more or less.</p>
<p class="p2">PARCEL TWO:</p>
<p class="p2">BEGINNING at an iron stake in the east right—of—way of a gravel road and being the northwest corner of the above tract; thence with the North boundary line of said tract, South 85 degrees 45 minutes East, 481 feet to an iron stake; thence North 03 degrees 45 minutes East, 169.5 feet to an iron stake; thence North 85 degrees 45 minutes West, 420 feet to an iron stake in the above—mentioned right—of—way; thence with said right—of—way, South 31 degrees 15 minutes West, 90 feet and South 19 degrees West, 90 feet to the beginning; containing 1.75 acres, more or less.</p>
<p class="p2">Being the same property conveyed in a Deed from Fentress Farmers Cooperative unto Jeff Molands and wife, Marsha Molands, dated August 25, 1986 and recorded in Deed Book K—6, Page 365 in the Register’s Office of Fentress County, Tennessee.</p>
<p class="p4">Being the same property conveyed in a Trustee’s Deed from JEFFREY L. MOLANDS and wife, MARSHA L. MOLANDS, by Stephen L. Rains, Trustee to PROGRESSIVE SAVINGS BANK, recorded on December 30, 2010, in Book 181, Page 710, in the Register’s Office of Fentress County, Tennessee.</p>
<p class="p4">Previous and last conveyance being a General Warranty Deed from PROGRESSIVE SAVINGS BANK to JERRY W. McANALLY, recorded on June 24, 2011, in Deed Book 187, Page 880, in the Register’s Office of Fentress County, Tennessee.</p>
<p class="p4">Map 151, Parcel 3.36</p>
<p class="p7">In the event the highest bidder at the foreclosure sale should fail to comply with the submitted bid, the Trustee shall have the option of accepting the next highest bid with which the bidder is able to comply, or readvertise and sell at a second sale.</p>
<p class="p7">The right is reserved to adjourn the day of the sale to another date certain without further publication upon announcement at the time and place herein set for the above sale.</p>
<p class="p7">Dated at Jamestown, Tennessee, on this the 12th day of February, 2018.</p>
<p class="p8">F. MATTHEW CURTIS</p>
<p class="p8">Attorney at Law</p>
<p class="p8">1080 Interstate Drive</p>
<p class="p8">Cookeville, Tennessee<span class="Apple-converted-space">  </span>38501</p>
<p class="p5">(2-14-21-28-3tc)</p>
<p class="p5">mmm</p>
<p class="p1"><b>Notice</b></p>
<p class="p2">The Fentress County Courthouse will be closed on Monday, February 19th, 2018 in observance of President’s Day.</p>
<p class="p5">(2-14-1tc)</p>
<p class="p5">mmm</p>
<p class="p1"><b>NOTICE TO CREDITORS</b></p>
<p class="p9">(As required by T.C.A. §30-2-306)</p>
<p class="p2">Docket No. P-17-48</p>
<p class="p2">Estate of Charles Robert Franklin, Late of Fentress County, Tennessee.</p>
<p class="p2">Notice is Hereby Given that on the 9th day of February, 2018 Letters Testamentary (or of Administration, as the case may be) in respect to the Estate of Charles Robert Franklin, deceased, who died the 18th day November, 2017, were issued to the undersigned by the Clerk &amp; Master of the Chancery Court of Fentress County, Tennessee.</p>
<p class="p2">All persons, resident and non-resident, having claims, matured or unmatured against the Estate are required to file the same with the Clerk and Master of the above named Court on or before the earlier of the dates prescribed in (1) or (2), otherwise their claims will be forever barred:</p>
<p class="p2">(1)(A) four (4) months from the date of the first publication or posting of the public notice if the creditor received an actual copy of such notice at least 60 days before the date that is four months from the date of the first publication or posting; or</p>
<p class="p2">(B) 60 days from the date the creditor received an actual copy of this notice, if the creditor received the copy of the notice less than 60 days prior to the date that is four months from the date of first publication or posting as described in (1)(A); or</p>
<p class="p2">(2) twelve (12) months from the decedent’s date of death.</p>
<p class="p2">This 9nd day of February, 2018.</p>
<p class="p6">Mary Lou Franklin</p>
<p class="p6">Administrator</p>
<p class="p6">Estate of Deceased</p>
<p class="p6">Charles Robert Franklin</p>
<p class="p6">105 Arthur Lane</p>
<p class="p6">Jamestown, TN 38556</p>
<p class="p6">Linda Smith</p>
<p class="p6">Clerk &amp; Master</p>
<p class="p6">140 Justice Center Dr., Ste 110</p>
<p class="p6">Jamestown, TN 38556</p>
<p class="p5">(2-14-21-2tp)</p>
<p class="p5">mmm</p>
<p class="p1"><b>NOTICE TO CREDITORS</b></p>
<p class="p9">(As required by T.C.A. §30-2-306)</p>
<p class="p2">Docket No. P-18-09</p>
<p class="p2">Estate of M.C. Pile, Late of Fentress County, Tennessee.</p>
<p class="p2">Notice is Hereby Given that on the 12th day of February, 2018 Letters Testamentary (or of Administration, as the case may be) in respect to the Estate of M.C. Pile, deceased, who died the 31st day December, 2017, were issued to the undersigned by the Clerk &amp; Master of the Chancery Court of Fentress County, Tennessee.</p>
<p class="p2">All persons, resident and non-resident, having claims, matured or unmatured against the Estate are required to file the same with the Clerk and Master of the above named Court on or before the earlier of the dates prescribed in (1) or (2), otherwise their claims will be forever barred:</p>
<p class="p4">(1)(A) four (4) months from the date of the first publication or posting of the public notice if the creditor received an actual copy of such notice at least 60 days before the date that is four months from the date of the first publication or posting; or</p>
<p class="p2">(B) 60 days from the date the creditor received an actual copy of this notice, if the creditor received the copy of the notice less than 60 days prior to the date that is four months from the date of first publication or posting as described in (1)(A); or</p>
<p class="p2">(2) twelve (12) months from the decedent’s date of death.</p>
<p class="p2">This 12th day of February, 2018.</p>
<p class="p6">Janice Alotaibi</p>
<p class="p6">Personal Representative</p>
<p class="p6">Estate of Deceased</p>
<p class="p6">M.C. Pile</p>
<p class="p6">1356 Buckingham Place</p>
<p class="p6">Cookeville, TN 38501</p>
<p class="p6">Linda Smith</p>
<p class="p6">Clerk &amp; Master</p>
<p class="p6">140 Justice Center Dr., Ste 110</p>
<p class="p6">Jamestown, TN 38556</p>
<p class="p5">(2-14-21-2tp)</p>
<p class="p5">mmm</p>
<p class="p1"><b>NOTICE OF PUBLIC </b></p>
<p class="p1"><b>SALE OF VEHICLE</b></p>
<p class="p4">On Friday, February 23, 2018 at 10:00 a.m. CST at Sharp’s Auto Repair, 511 Central Avenue, Jamestown, TN 38556, the following vehicle will be sold at public auction: 2000 Ford Explorer, VIN# 1FMYU70E1YUA69646, Registered to Ms. Sara Garrett.<span class="Apple-converted-space">  </span>This vehicle is presently held by Sharp’s Auto Repair, 511 Central Avenue, Jamestown, TN 38556, and will be sold for the charges due on the vehicle for labor and storage.</p>
<p class="p8">Sharp’s Auto Repa<span class="s1">ir</span></p>
<p class="p5">(2-7-14-2tc)</p>
<p class="p5">mmm</p>
<p class="p1"><b>LEGAL NOTICE: </b></p>
<p class="p2">Pursuant to the Individuals with Disabilities Education Act (IDEA) (34 C.F.R. 300.624) and the Family Education Rights and Privacy Act<span class="Apple-converted-space">  </span>(FERPA) (34 C.F.R. 99), Tennessee’s Early Intervention System (TEIS) will be destroying special education records that are older than three (3) years past the date the child would be eligible for any early intervention services through this program.<span class="Apple-converted-space">  </span>This includes all records of children with a date of birth of December 31, 2011 or before.<span class="Apple-converted-space">  </span>Parents who wish to obtain their child’s old record(s) must contact TEIS at 1-800-852-7157 or see www.TN.Gov/education/teis for your specific local office contact information.<span class="Apple-converted-space">  </span>Please do so by March 15, 2018.<span class="Apple-converted-space">  </span>Records will be destroyed after that date.</p>
<p class="p5">(1-31; 2-7-14-21-28-5tc)</p>
<p class="p5">mmm</p>
<p class="p1"><b>NOTICE OF PUBLIC </b></p>
<p class="p1"><b>SALE OF VEHICLE</b></p>
<p class="p4">On Friday, February 23, 2018 at 10:00 a.m. CST at Sharp’s Auto Repair, 511 Central Avenue, Jamestown, TN 38556, the following vehicle will be sold at public auction: 2003 Jeep Liberty, VIN# 1J8GK48KX3W504720, Registered to Mr. Howard Buck.<span class="Apple-converted-space">  </span>This vehicle is presently held by Sharp’s Auto Repair, 511 Central Avenue, Jamestown, TN 38556, and will be sold for the charges due on the vehicle for labor and storage.</p>
<p class="p6">Sharp’s Auto Repair</p>
<p class="p5">(2-7-14-2tc)</p>
<p class="p5">mmm</p>
<p class="p1"><b>Notice</b></p>
<p class="p2">The Fentress County Board of Commission will hold a Closed Litigation Work Session, Tuesday, February 20th, 2018 at 4:30 p.m.<span class="Apple-converted-space">  </span>The Regular Work Session will begin following the Closed Litigation Session. The Work Session will be held at the Fentress County Courthouse located at 101 Main Street, Jamestown, TN 38556.<span class="Apple-converted-space">  </span>The Regular Work Session will be open to the public.</p>
<p class="p5">(2-14-1tc)</p>
<p class="p5">mmm</p>
<p class="p1"><b>Notice</b></p>
<p class="p2">The Fentress Courier reserves the right to refuse and reject any advertising or submitted material.</p>
<p class="p3">(tfc)</p>
<p class="p3">mmm</p>
<p class="p1"><b>Notice</b></p>
<p class="p2">The Fentress County Board of Commission will meet in Regular Session Tuesday, February 20th, 2018 at 6:00 p.m. The meeting will be held at the Fentress County Courthouse located at 101 Main Street, Jamestown, TN 38556.<span class="Apple-converted-space">  </span>Meeting is open to the public.</p>
<p class="p5">(2-14-1tc)</p>
<p class="p5">mmm</p>
<p class="p5"><img class="alignleft size-large wp-image-27160" src="http://www.fentresscouriernews.com/wp-content/uploads/2018/02/2-20-2018-AGENDA-864x1024.jpg" alt="" width="430" height="510" srcset="http://www.fentresscouriernews.com/wp-content/uploads/2018/02/2-20-2018-AGENDA-864x1024.jpg 864w, http://www.fentresscouriernews.com/wp-content/uploads/2018/02/2-20-2018-AGENDA-253x300.jpg 253w, http://www.fentresscouriernews.com/wp-content/uploads/2018/02/2-20-2018-AGENDA-768x910.jpg 768w" sizes="(max-width: 430px) 100vw, 430px" /></p>

<div class="fb-social-plugin fb-send" data-font="arial" data-ref="below-post" data-href="http://www.fentresscouriernews.com/legal-notices-for-the-week-of-february-14-2018/"></div>

<div class="fb-social-plugin fb-recommendations-bar" data-ref="recommendations-bar" data-trigger="50%" data-side="right"></div>
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://www.fentresscouriernews.com/category/legal-notices/" rel="category tag">Legal Notices</a></span> <span class="tags">Tagged With: <a href="http://www.fentresscouriernews.com/tag/fentress-county/" rel="tag">Fentress County</a>, <a href="http://www.fentresscouriernews.com/tag/fentress-county-newspaper/" rel="tag">Fentress County Newspaper</a>, <a href="http://www.fentresscouriernews.com/tag/jamestown-tn/" rel="tag">Jamestown TN</a>, <a href="http://www.fentresscouriernews.com/tag/legal-notices-fentress-county/" rel="tag">Legal Notices Fentress County</a>, <a href="http://www.fentresscouriernews.com/tag/legal-notices-jamestown-tn/" rel="tag">Legal Notices Jamestown TN</a></span></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="text-14" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Local Weather</h4>
			<div class="textwidget"><div style='width: 240px; height: 420px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/clouds_240x420_bg.jpg ); background-repeat: no-repeat; background-color: #;' ><div id='NetweatherContainer' style='height: 405px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=normal&logo=1&zipcode=38556&lang=eng&size=12&theme=clouds&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 15px; color: #;' ><a style='font-size: 10px; color: #' href='http://www.accuweather.com/us/tn/jamestown/38556/city-weather-forecast.asp?partner=accuweather' >Weather Forecast</a> | <a style='color: #' href='http://www.accuweather.com/maps-satellite.asp' >Weather Maps</a> | <a style='color: #' href='http://www.accuweather.com/index-radar.asp?partner=accuweather&zipcode=38556' >Weather Radar</a></div></div></div>
		</div></div>
<div id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><div class="post-27154 post type-post status-publish format-standard hentry category-photos tag-clarkrange-basketball tag-clarkrange-high-school tag-fentress-county tag-fentress-county-newspaper entry has-post-thumbnail"><a href="http://www.fentresscouriernews.com/chs-vs-jackson-co-02-02-18/" class="alignnone" aria-hidden="true"><img width="80" height="80" src="http://www.fentresscouriernews.com/wp-content/uploads/2018/02/IMG_5330-80x80.jpg" class="entry-image attachment-post" alt="CHS vs Jackson Co. 02-02-18" itemprop="image" srcset="http://www.fentresscouriernews.com/wp-content/uploads/2018/02/IMG_5330-80x80.jpg 80w, http://www.fentresscouriernews.com/wp-content/uploads/2018/02/IMG_5330-150x150.jpg 150w, http://www.fentresscouriernews.com/wp-content/uploads/2018/02/IMG_5330-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /></a><h2><a href="http://www.fentresscouriernews.com/chs-vs-jackson-co-02-02-18/">CHS vs Jackson Co. 02-02-18</a></h2><p>Click on picture to view more photos.https://www.facebook.com/pg/fentresscourier/photos/?tab=album&amp;album_id=977111885776864</p>
</div><div class="post-27115 post type-post status-publish format-standard hentry category-photos tag-clarkrange-basketball tag-clarkrange-high-school tag-fentress-county tag-fentress-county-newspaper entry has-post-thumbnail"><a href="http://www.fentresscouriernews.com/chs-senior-night-02-06-18/" class="alignnone" aria-hidden="true"><img width="80" height="80" src="http://www.fentresscouriernews.com/wp-content/uploads/2018/02/IMG_5766-80x80.jpg" class="entry-image attachment-post" alt="CHS Senior Night 02-06-18" itemprop="image" srcset="http://www.fentresscouriernews.com/wp-content/uploads/2018/02/IMG_5766-80x80.jpg 80w, http://www.fentresscouriernews.com/wp-content/uploads/2018/02/IMG_5766-150x150.jpg 150w, http://www.fentresscouriernews.com/wp-content/uploads/2018/02/IMG_5766-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /></a><h2><a href="http://www.fentresscouriernews.com/chs-senior-night-02-06-18/">CHS Senior Night 02-06-18</a></h2><p>Click on picture to see more photos.</p>
</div><div class="post-27111 post type-post status-publish format-standard hentry category-yai-boys-basketball category-photos tag-fentress-county tag-fentress-county-newspaper tag-york-institute entry has-post-thumbnail"><a href="http://www.fentresscouriernews.com/senior-night-york-vs-livingston-02-06-18/" class="alignnone" aria-hidden="true"><img width="80" height="80" src="http://www.fentresscouriernews.com/wp-content/uploads/2018/02/IMG_8494-80x80.jpg" class="entry-image attachment-post" alt="SENIOR NIGHT YORK VS LIVINGSTON 02-06-18" itemprop="image" srcset="http://www.fentresscouriernews.com/wp-content/uploads/2018/02/IMG_8494-80x80.jpg 80w, http://www.fentresscouriernews.com/wp-content/uploads/2018/02/IMG_8494-150x150.jpg 150w, http://www.fentresscouriernews.com/wp-content/uploads/2018/02/IMG_8494-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /></a><h2><a href="http://www.fentresscouriernews.com/senior-night-york-vs-livingston-02-06-18/">SENIOR NIGHT YORK VS LIVINGSTON 02-06-18</a></h2><p>Click on picture to view more photos.https://www.facebook.com/pg/fentresscourier/photos/?tab=album&amp;album_id=973078882846831</p>
</div></div></div>
<div id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-1343673940147155";
/* Left Sidebar */
google_ad_slot = "9493297027";
google_ad_width = 180;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="text-15" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></div>
<div class="sidebar-bottom-left"></div><!-- end #sidebar-bottom-left--><div class="sidebar-bottom-right"></div><!-- end #sidebar-bottom-right--></div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-sidebar-menu-container"><ul id="menu-sidebar-menu" class="menu"><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-92"><a href="http://www.fentresscouriernews.com">Home</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://www.fentresscouriernews.com/category/news/">News</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://www.fentresscouriernews.com/category/sports/">Sports</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="http://www.fentresscouriernews.com/category/society-page/">Society Page</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="http://www.fentresscouriernews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://www.fentresscouriernews.com/classifieds-ads/">Classified Ads</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97"><a href="http://www.fentresscouriernews.com/category/legal-notices/">Legal Notices</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a>#0 (no title)</a></li>
</ul></div></div></div>
<div id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<ul>
			<li><a href='http://www.fentresscouriernews.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/09/'>September 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/03/'>March 2013</a></li>
		</ul>
		</div></div>
<div id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-1343673940147155";
/* New Left Sidebard */
google_ad_slot = "5745925020";
google_ad_width = 125;
google_ad_height = 125;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
</div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">LOCATION</h4>
			<div class="textwidget"><iframe width="280" height="140" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="https://maps.google.com/maps?f=q&amp;source=s_q&amp;hl=en&amp;geocode=&amp;q=Fentress+Courier,+Whiteoak+Street,+Jamestown,+TN&amp;aq=0&amp;oq=fentress+courier&amp;sll=36.432512,-84.93469&amp;sspn=0.046613,0.104628&amp;ie=UTF8&amp;hq=Fentress+Courier,&amp;hnear=Whiteoak+St,+Jamestown,+Tennessee+38556&amp;t=m&amp;ll=36.428948,-84.929423&amp;spn=0.002417,0.005987&amp;z=16&amp;output=embed"></iframe><br /><small><a href="https://maps.google.com/maps?f=q&amp;source=embed&amp;hl=en&amp;geocode=&amp;q=Fentress+Courier,+Whiteoak+Street,+Jamestown,+TN&amp;aq=0&amp;oq=fentress+courier&amp;sll=36.432512,-84.93469&amp;sspn=0.046613,0.104628&amp;ie=UTF8&amp;hq=Fentress+Courier,&amp;hnear=Whiteoak+St,+Jamestown,+Tennessee+38556&amp;t=m&amp;ll=36.428948,-84.929423&amp;spn=0.002417,0.005987&amp;z=16" style="color:#0000FF;text-align:left">View Larger Map</a></small></div>
		</div></div>
</div><div class="footer-widgets-2 widget-area"><div id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ABOUT</h4>
			<div class="textwidget">The Fentress Courier is a weekly newspaper published in Jamestown, TN. The Fentress Courier is published on Wednesdays and updated on our website. For advertising information please call our office at 931-879-4040.</div>
		</div></div>
</div><div class="footer-widgets-3 widget-area"><div id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">CONTACT</h4>
			<div class="textwidget"><p>Address: 114 White Oak St. Jamestown, TN<br />
Phone: 931-879-4040<br />
Email: fencourier@twlakes.net</p>
</div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"></div></div></div><script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"260319710771138"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/wp-embed.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/plugins/facebook/static/js/extras/analytics/google-analytics.min.js?ver=1.1.9'></script>
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(function(){if(FB_WP.queue && FB_WP.queue.add){FB_WP.queue.add(function(){FB_WP.extras.analytics.google.init()})}});</script><div id="fb-root"></div></body></html>
