<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Flu Outbreak Closes Schools — Fentress Courier</title><meta name="robots" content="noodp,noydir" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Fentress Courier &raquo; Feed" href="http://www.fentresscouriernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fentress Courier &raquo; Comments Feed" href="http://www.fentresscouriernews.com/comments/feed/" />
<link rel="canonical" href="http://www.fentresscouriernews.com/flu-outbreak-closes-schools/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.fentresscouriernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='lifestyle-theme-css'  href='http://www.fentresscouriernews.com/wp-content/themes/lifestyle/style.css?ver=2.2.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://www.fentresscouriernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fentresscouriernews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.fentresscouriernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fentresscouriernews.com%2Fflu-outbreak-closes-schools%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fentresscouriernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fentresscouriernews.com%2Fflu-outbreak-closes-schools%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.fentresscouriernews.com/wp-content/plugins/multicons/images/favicon.ico" />



<!-- <meta name="NextGEN" version="2.1.31" /> -->
<link rel="Shortcut Icon" href="http://www.fentresscouriernews.com/wp-content/themes/lifestyle/images/favicon.ico" type="image/x-icon" />
<style type="text/css">#header { background: url(http://fentresscouriernews.com/wp-content/uploads/2013/03/courierheader.png) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f4f4f4; }
</style>
<meta property="og:site_name" content="Fentress Courier" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="260319710771138" />
<meta property="og:url" content="http://www.fentresscouriernews.com/flu-outbreak-closes-schools/" />
<meta property="og:title" content="Flu Outbreak Closes Schools" />
<meta property="og:description" content="A major flu outbreak in Fentress County and several other counties across the area resulted in the closing of Fentress County schools for the remainder of the week, beginning on Wednesday. Fentress County Executive J. Michael Cross called a press conference on Tuesday to announce the widespread flu outbreak which resulted in hundreds of students&hellip;" />
<meta property="og:image" content="http://www.fentresscouriernews.com/wp-content/uploads/2016/11/N1609P27007C.jpg" />
<meta property="og:image:width" content="1190" />
<meta property="og:image:height" content="1218" />
<meta property="article:published_time" content="2017-02-08T14:33:45+00:00" />
<meta property="article:modified_time" content="2017-02-08T14:33:45+00:00" />
<meta property="article:author" content="http://www.fentresscouriernews.com/author/ajnick/" />
<meta property="article:section" content="News" />
<meta property="article:tag" content="Fentress County" />
<meta property="article:tag" content="Fentress County Newspaper" />
<meta property="article:tag" content="Jamestown TN" />
<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-39325995-1', 'auto');
 
	ga('send', 'pageview');
</script>
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://www.fentresscouriernews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.1.31' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css'  href='http://www.fentresscouriernews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.css?ver=2.1.31' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.fentresscouriernews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=2.1.31' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://www.fentresscouriernews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.css?ver=2.1.31' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://www.fentresscouriernews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.min.css?ver=2.1.31' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://www.fentresscouriernews.com/wp-content/ngg_styles/nggallery.css?ver=2.1.31' type='text/css' media='all' />
</head>
<body class="single single-post postid-25138 single-format-standard custom-background custom-header header-image header-full-width sidebar-content-sidebar lifestyle-blue"><div id="wrap"><div id="nav"><div class="wrap"><ul id="menu-courier-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://www.fentresscouriernews.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a href="http://www.fentresscouriernews.com/category/news/">News</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.fentresscouriernews.com/category/sports/">Sports</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://www.fentresscouriernews.com/category/society-page/">Society Page</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.fentresscouriernews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-3934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3934"><a href="http://www.fentresscouriernews.com/category/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-5773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5773"><a href="http://www.fentresscouriernews.com/category/photos/2014-yai-football/">2014 YAI Football</a></li>
	<li id="menu-item-3935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3935"><a href="http://www.fentresscouriernews.com/category/photos/2013-events/">2013 Events</a>
	<ul class="sub-menu">
		<li id="menu-item-3937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3937"><a href="http://www.fentresscouriernews.com/category/photos/2013-fair-pageants/">2013 Fair Pageants</a></li>
	</ul>
</li>
	<li id="menu-item-3936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3936"><a href="http://www.fentresscouriernews.com/category/photos/2013-yai-football/">2013 YAI Football</a></li>
	<li id="menu-item-3945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3945"><a href="http://www.fentresscouriernews.com/category/photos/2013-14-chs-basketball/">2013-2014 CHS Basketball</a></li>
	<li id="menu-item-3944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3944"><a href="http://www.fentresscouriernews.com/category/photos/yai-boys-basketball/">2013-2014 YAI Basketball</a></li>
	<li id="menu-item-8873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8873"><a href="http://www.fentresscouriernews.com/category/photos/2014-2015-basketball/">2014-2015 Basketball</a></li>
</ul>
</li>
<li id="menu-item-9802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9802"><a href="http://www.fentresscouriernews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83"><a href="http://www.fentresscouriernews.com/classifieds-ads/">Classified Ads</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.fentresscouriernews.com/category/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247"><a href="http://www.fentresscouriernews.com/category/a-look-back/">A Look Back</a></li>
</ul></div></div><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.fentresscouriernews.com/">Fentress Courier</a></p><p id="description">Bringing You The News Of Fentress County</p></div></div></div><div id="subnav"><div class="wrap"><ul id="menu-courier-menu-1" class="menu genesis-nav-menu menu-secondary js-superfish"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://www.fentresscouriernews.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a href="http://www.fentresscouriernews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.fentresscouriernews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://www.fentresscouriernews.com/category/society-page/">Society Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.fentresscouriernews.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3934"><a href="http://www.fentresscouriernews.com/category/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5773"><a href="http://www.fentresscouriernews.com/category/photos/2014-yai-football/">2014 YAI Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3935"><a href="http://www.fentresscouriernews.com/category/photos/2013-events/">2013 Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3937"><a href="http://www.fentresscouriernews.com/category/photos/2013-fair-pageants/">2013 Fair Pageants</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3936"><a href="http://www.fentresscouriernews.com/category/photos/2013-yai-football/">2013 YAI Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3945"><a href="http://www.fentresscouriernews.com/category/photos/2013-14-chs-basketball/">2013-2014 CHS Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3944"><a href="http://www.fentresscouriernews.com/category/photos/yai-boys-basketball/">2013-2014 YAI Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8873"><a href="http://www.fentresscouriernews.com/category/photos/2014-2015-basketball/">2014-2015 Basketball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9802"><a href="http://www.fentresscouriernews.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83"><a href="http://www.fentresscouriernews.com/classifieds-ads/">Classified Ads</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.fentresscouriernews.com/category/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247"><a href="http://www.fentresscouriernews.com/category/a-look-back/">A Look Back</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-25138 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-fentress-county tag-fentress-county-newspaper tag-jamestown-tn entry"><h1 class="entry-title">Flu Outbreak Closes Schools</h1> 
<div class="post-info">
    <span class="time">February 8, 2017</span>
</div><div class="entry-content">
<div class="fb-social-plugin fb-send" data-font="arial" data-ref="above-post" data-href="http://www.fentresscouriernews.com/flu-outbreak-closes-schools/"></div>

<div class="fb-social-plugin fb-like" data-font="arial" data-ref="above-post" data-href="http://www.fentresscouriernews.com/flu-outbreak-closes-schools/" data-layout="button_count" data-width="300"></div>
<p class="p1">A major flu outbreak in Fentress County and several other counties across the area resulted in the closing of Fentress County schools for the remainder of the week, beginning on Wednesday.</p>
<p class="p1">Fentress County Executive J. Michael Cross called a press conference on Tuesday to announce the widespread flu outbreak which resulted in hundreds of students being absent from schools on Tuesday during which he, and representatives from the Fentress County Health Department, recommended that this action be taken.</p>
<p class="p1">During the press conference Executive Cross commented:<span class="Apple-converted-space">  </span>“I’ve been in contact with officials in Overton, Pickett and Cumberland Counties, and all of them are also experiencing<span class="Apple-converted-space">  </span>a lot of students being absent.<span class="Apple-converted-space">  </span>This morning, just at South Fentress Elementary alone, we had 82 students absent, along with several teachers and other staff members; and about 50 at Clarkrange High School.<span class="Apple-converted-space">  </span>I have discussed the matter with Health Department Director Andy Langford and Fentress County Attorney Leslie Clark Ledbetter, and we all feel that the best thing to do is close schools for the remainder of the week”</p>
<p class="p1">“We’ve been monitoring this situation for the past seveal days, and it seems that the flu outbreak is getting worse,” Cross continued, “It’s not just in this area, but in several other states around us.<span class="Apple-converted-space">  </span>One of the problems is this is a very serious strain that is resisant to medication, so we’re recommending that if you have a kid that’s sick, keep them home, keep them safe, and keep then out of school.</p>
<p class="p1">“We also have the same thing happening at the hospital and nursing home, and we’re asking people to limit their visits to these facilities as well.<span class="Apple-converted-space">  </span>We also would advise people to come to the health department and get their flu shot.<span class="Apple-converted-space">  </span>We need to do everything we can to isolate and alleviate this problem.”</p>
<p class="p1">Read the rest of the story in this weeks Fentress Courier.</p>

<div class="fb-social-plugin fb-send" data-font="arial" data-ref="below-post" data-href="http://www.fentresscouriernews.com/flu-outbreak-closes-schools/"></div>

<div class="fb-social-plugin fb-recommendations-bar" data-ref="recommendations-bar" data-trigger="50%" data-side="right"></div>
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://www.fentresscouriernews.com/category/news/" rel="category tag">News</a></span> <span class="tags">Tagged With: <a href="http://www.fentresscouriernews.com/tag/fentress-county/" rel="tag">Fentress County</a>, <a href="http://www.fentresscouriernews.com/tag/fentress-county-newspaper/" rel="tag">Fentress County Newspaper</a>, <a href="http://www.fentresscouriernews.com/tag/jamestown-tn/" rel="tag">Jamestown TN</a></span></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="widget_sp_image-5" class="widget widget_sp_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Fentress County</h4>
<a href="http://www.fentresscouriernews.com/category/legal-notices/" id="" target="_blank" class="widget_sp_image-image-link" title="Fentress County" rel=""><img width="200" height="132" alt="Fentress County" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.fentresscouriernews.com/wp-content/uploads/2014/02/PublicNoticebutton_homepage.gif" /></a></div></div>
<div id="widget_sp_image-8" class="widget widget_sp_image"><div class="widget-wrap"><img width="200" height="150" alt="" class="attachment-full" style="max-width: 100%;" src="http://www.fentresscouriernews.com/wp-content/uploads/2014/11/courierad.gif" /></div></div>
<div id="text-14" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Local Weather</h4>
			<div class="textwidget"><div style='width: 240px; height: 420px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/clouds_240x420_bg.jpg ); background-repeat: no-repeat; background-color: #;' ><div id='NetweatherContainer' style='height: 405px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=normal&logo=1&zipcode=38556&lang=eng&size=12&theme=clouds&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 15px; color: #;' ><a style='font-size: 10px; color: #' href='http://www.accuweather.com/us/tn/jamestown/38556/city-weather-forecast.asp?partner=accuweather' >Weather Forecast</a> | <a style='color: #' href='http://www.accuweather.com/maps-satellite.asp' >Weather Maps</a> | <a style='color: #' href='http://www.accuweather.com/index-radar.asp?partner=accuweather&zipcode=38556' >Weather Radar</a></div></div></div>
		</div></div>
<div id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><div class="post-24278 post type-post status-publish format-standard has-post-thumbnail hentry category-photos tag-fentress-county tag-fentress-county-newspaper entry"><a href="http://www.fentresscouriernews.com/2016-rotary-christmas-parade/" class="alignnone" aria-hidden="true"><img width="80" height="80" src="http://www.fentresscouriernews.com/wp-content/uploads/2016/12/IMG_8496-80x80.jpg" class="entry-image attachment-post" alt="2016 Rotary Christmas Parade" itemprop="image" srcset="http://www.fentresscouriernews.com/wp-content/uploads/2016/12/IMG_8496-80x80.jpg 80w, http://www.fentresscouriernews.com/wp-content/uploads/2016/12/IMG_8496-150x150.jpg 150w, http://www.fentresscouriernews.com/wp-content/uploads/2016/12/IMG_8496-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /></a><h2><a href="http://www.fentresscouriernews.com/2016-rotary-christmas-parade/">2016 Rotary Christmas Parade</a></h2></div><div class="post-23224 post type-post status-publish format-standard has-post-thumbnail hentry category-photos tag-fentress-county tag-fentress-county-newspaper tag-jamestown-tn entry"><a href="http://www.fentresscouriernews.com/senior-miss-fairest-of-the-fair-2016/" class="alignnone" aria-hidden="true"><img width="80" height="80" src="http://www.fentresscouriernews.com/wp-content/uploads/2016/08/IMG_0227-80x80.jpg" class="entry-image attachment-post" alt="Senior Miss Fairest Of The Fair 2016" itemprop="image" srcset="http://www.fentresscouriernews.com/wp-content/uploads/2016/08/IMG_0227-80x80.jpg 80w, http://www.fentresscouriernews.com/wp-content/uploads/2016/08/IMG_0227-150x150.jpg 150w, http://www.fentresscouriernews.com/wp-content/uploads/2016/08/IMG_0227-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /></a><h2><a href="http://www.fentresscouriernews.com/senior-miss-fairest-of-the-fair-2016/">Senior Miss Fairest Of The Fair 2016</a></h2><p>Click on the thumbnails below and browse through the pictures, when you find the picture{s} you would like right click and choose save</p>
</div><div class="post-23221 post type-post status-publish format-standard has-post-thumbnail hentry category-photos tag-fentress-county tag-fentress-county-newspaper tag-jamestown-tn entry"><a href="http://www.fentresscouriernews.com/fairest-of-the-fair-2016/" class="alignnone" aria-hidden="true"><img width="80" height="80" src="http://www.fentresscouriernews.com/wp-content/uploads/2016/08/fairestIMG_6573-80x80.jpg" class="entry-image attachment-post" alt="Fairest Of The Fair 2016" itemprop="image" srcset="http://www.fentresscouriernews.com/wp-content/uploads/2016/08/fairestIMG_6573-80x80.jpg 80w, http://www.fentresscouriernews.com/wp-content/uploads/2016/08/fairestIMG_6573-150x150.jpg 150w, http://www.fentresscouriernews.com/wp-content/uploads/2016/08/fairestIMG_6573-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /></a><h2><a href="http://www.fentresscouriernews.com/fairest-of-the-fair-2016/">Fairest Of The Fair 2016</a></h2><p>Click on the thumbnails below and browse through the pictures, when you find the picture{s} you would like right click and choose save &nbsp;</p>
</div></div></div>
<div id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-1343673940147155";
/* Left Sidebar */
google_ad_slot = "9493297027";
google_ad_width = 180;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="text-15" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></div>
<div id="widget_sp_image-7" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://tnpublicnotice.com" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="160" height="137" alt="" class="attachment-full" style="max-width: 100%;" src="http://www.fentresscouriernews.com/wp-content/uploads/2014/02/PublicNotice_fornoticespage.gif" /></a></div></div>
<div class="sidebar-bottom-left"></div><!-- end #sidebar-bottom-left--><div class="sidebar-bottom-right"></div><!-- end #sidebar-bottom-right--></div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-sidebar-menu-container"><ul id="menu-sidebar-menu" class="menu"><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-92"><a href="http://www.fentresscouriernews.com">Home</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93"><a href="http://www.fentresscouriernews.com/category/news/">News</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://www.fentresscouriernews.com/category/sports/">Sports</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="http://www.fentresscouriernews.com/category/society-page/">Society Page</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="http://www.fentresscouriernews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://www.fentresscouriernews.com/classifieds-ads/">Classified Ads</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="http://www.fentresscouriernews.com/category/legal-notices/">Legal Notices</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a>#0 (no title)</a></li>
</ul></div></div></div>
<div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.fentresscouriernews.com/photos/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="125" height="92" alt="" class="attachment-125x92 aligncenter" style="max-width: 100%;" src="http://www.fentresscouriernews.com/wp-content/uploads/2013/03/archived.jpg" /></a><div class="widget_sp_image-description" ><p><a href="http://www.fentresscouriernews.com/photos/" target="_blank">Archived Photos</a></p>
</div></div></div>
<div id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<ul>
			<li><a href='http://www.fentresscouriernews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/09/'>September 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/03/'>March 2013</a></li>
		</ul>
		</div></div>
<div id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-1343673940147155";
/* New Left Sidebard */
google_ad_slot = "5745925020";
google_ad_width = 125;
google_ad_height = 125;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
</div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">LOCATION</h4>
			<div class="textwidget"><iframe width="280" height="140" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="https://maps.google.com/maps?f=q&amp;source=s_q&amp;hl=en&amp;geocode=&amp;q=Fentress+Courier,+Whiteoak+Street,+Jamestown,+TN&amp;aq=0&amp;oq=fentress+courier&amp;sll=36.432512,-84.93469&amp;sspn=0.046613,0.104628&amp;ie=UTF8&amp;hq=Fentress+Courier,&amp;hnear=Whiteoak+St,+Jamestown,+Tennessee+38556&amp;t=m&amp;ll=36.428948,-84.929423&amp;spn=0.002417,0.005987&amp;z=16&amp;output=embed"></iframe><br /><small><a href="https://maps.google.com/maps?f=q&amp;source=embed&amp;hl=en&amp;geocode=&amp;q=Fentress+Courier,+Whiteoak+Street,+Jamestown,+TN&amp;aq=0&amp;oq=fentress+courier&amp;sll=36.432512,-84.93469&amp;sspn=0.046613,0.104628&amp;ie=UTF8&amp;hq=Fentress+Courier,&amp;hnear=Whiteoak+St,+Jamestown,+Tennessee+38556&amp;t=m&amp;ll=36.428948,-84.929423&amp;spn=0.002417,0.005987&amp;z=16" style="color:#0000FF;text-align:left">View Larger Map</a></small></div>
		</div></div>
</div><div class="footer-widgets-2 widget-area"><div id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ABOUT</h4>
			<div class="textwidget">The Fentress Courier is a weekly newspaper published in Jamestown, TN. The Fentress Courier is published on Wednesdays and updated on our website. For advertising information please call our office at 931-879-4040.</div>
		</div></div>
</div><div class="footer-widgets-3 widget-area"><div id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">CONTACT</h4>
			<div class="textwidget"><p>Address: 114 White Oak St. Jamestown, TN<br />
Phone: 931-879-4040<br />
Email: fencourier@twlakes.net</p>
</div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"></div></div></div><!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.2.7'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"260319710771138"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/wp-embed.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/plugins/facebook/static/js/extras/analytics/google-analytics.min.js?ver=1.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.fentresscouriernews.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.fentresscouriernews.com","wp_site_url":"http:\/\/www.fentresscouriernews.com","wp_root_url":"http:\/\/www.fentresscouriernews.com","wp_plugins_url":"http:\/\/www.fentresscouriernews.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.fentresscouriernews.com\/wp-content","wp_includes_url":"http:\/\/www.fentresscouriernews.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.1.31'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_24279 = {"ID":24279,"post_password":"","menu_order":0,"display_settings":{"override_thumbnail_settings":"0","thumbnail_width":"100","thumbnail_height":"75","thumbnail_crop":"1","images_per_page":"0","number_of_columns":"0","ajax_pagination":"0","show_all_in_lightbox":"0","use_imagebrowser_effect":"0","show_piclens_link":"0","piclens_link_text":"[Show PicLens]","show_slideshow_link":"0","slideshow_link_text":"[Show as slideshow]","template":"","use_lightbox_effect":true,"display_no_images_error":1,"disable_pagination":0,"thumbnail_quality":"100","thumbnail_watermark":0,"ngg_triggers_display":"never"},"order_by":"sortorder","order_direction":"ASC","exclusions":[],"container_ids":[246],"excluded_container_ids":[],"sortorder":[],"entity_ids":[],"returns":"included","maximum_entity_count":500,"source":"galleries","display_type":"photocrati-nextgen_basic_thumbnails","slug":null,"id_field":"ID","__defaults_set":true};
galleries.gallery_24279.wordpress_page_root = "http:\/\/www.fentresscouriernews.com\/2016-rotary-christmas-parade\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/www.fentresscouriernews.com\/wp-content\/ngg\/modules","context":"nextgen_images"};
galleries.gallery_23225 = {"ID":23225,"post_password":"","menu_order":0,"display_settings":{"override_thumbnail_settings":"0","thumbnail_width":"100","thumbnail_height":"75","thumbnail_crop":"1","images_per_page":"0","number_of_columns":"0","ajax_pagination":"0","show_all_in_lightbox":"0","use_imagebrowser_effect":"0","show_piclens_link":"0","piclens_link_text":"[Show PicLens]","show_slideshow_link":"0","slideshow_link_text":"[Show as slideshow]","template":"","use_lightbox_effect":true,"display_no_images_error":1,"disable_pagination":0,"thumbnail_quality":"100","thumbnail_watermark":0,"ngg_triggers_display":"never"},"order_by":"sortorder","order_direction":"ASC","exclusions":[],"container_ids":[240],"excluded_container_ids":[],"sortorder":[],"entity_ids":[],"returns":"included","maximum_entity_count":500,"source":"galleries","display_type":"photocrati-nextgen_basic_thumbnails","slug":null,"id_field":"ID","__defaults_set":true};
galleries.gallery_23225.wordpress_page_root = "http:\/\/www.fentresscouriernews.com\/senior-miss-fairest-of-the-fair-2016\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/www.fentresscouriernews.com\/wp-content\/ngg\/modules","context":"nextgen_images"};
galleries.gallery_23222 = {"ID":23222,"post_password":"","menu_order":0,"display_settings":{"override_thumbnail_settings":"0","thumbnail_width":"100","thumbnail_height":"75","thumbnail_crop":"1","images_per_page":"0","number_of_columns":"0","ajax_pagination":"0","show_all_in_lightbox":"0","use_imagebrowser_effect":"0","show_piclens_link":"0","piclens_link_text":"[Show PicLens]","show_slideshow_link":"0","slideshow_link_text":"[Show as slideshow]","template":"","use_lightbox_effect":true,"display_no_images_error":1,"disable_pagination":0,"thumbnail_quality":"100","thumbnail_watermark":0,"ngg_triggers_display":"never"},"order_by":"sortorder","order_direction":"ASC","exclusions":[],"container_ids":[239],"excluded_container_ids":[],"sortorder":[],"entity_ids":[],"returns":"included","maximum_entity_count":500,"source":"galleries","display_type":"photocrati-nextgen_basic_thumbnails","slug":null,"id_field":"ID","__defaults_set":true};
galleries.gallery_23222.wordpress_page_root = "http:\/\/www.fentresscouriernews.com\/fairest-of-the-fair-2016\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/www.fentresscouriernews.com\/wp-content\/ngg\/modules","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.1.31'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.js?ver=2.1.31'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.1.31'></script>
<script type='text/javascript'>
/* <![CDATA[ */

nextgen_shutter_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.js?ver=2.1.31'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.min.js?ver=2.1.31'></script>
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(function(){if(FB_WP.queue && FB_WP.queue.add){FB_WP.queue.add(function(){FB_WP.extras.analytics.google.init()})}});</script><div id="fb-root"></div></body>
</html>
