<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Courier Office  To Close Friday — Fentress Courier</title>		<meta name="robots" content="noodp,noydir" />
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fentress Courier &raquo; Feed" href="http://www.fentresscouriernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fentress Courier &raquo; Comments Feed" href="http://www.fentresscouriernews.com/comments/feed/" />
<link rel="canonical" href="http://www.fentresscouriernews.com/courier-office-to-close-friday-3/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fentresscouriernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='lifestyle-theme-css'  href='http://www.fentresscouriernews.com/wp-content/themes/lifestyle/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.fentresscouriernews.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://www.fentresscouriernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fentresscouriernews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.fentresscouriernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fentresscouriernews.com%2Fcourier-office-to-close-friday-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fentresscouriernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fentresscouriernews.com%2Fcourier-office-to-close-friday-3%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fentresscouriernews.com/?wordfence_logHuman=1&hid=5A9AEDFFB1FDBC8F90D8BBDAD2A7D283');
</script><link rel="icon" href="http://www.fentresscouriernews.com/wp-content/themes/lifestyle/images/favicon.ico" />
<style type="text/css">#header { background: url(http://fentresscouriernews.com/wp-content/uploads/2013/03/courierheader.png) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f4f4f4; }
</style>
<meta property="og:site_name" content="Fentress Courier" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="260319710771138" />
<meta property="og:url" content="http://www.fentresscouriernews.com/courier-office-to-close-friday-3/" />
<meta property="og:title" content="Courier Office  To Close Friday" />
<meta property="og:description" content="The Fentress Courier office will be closed on Friday, March 30 (Good Friday) to allow our employees to enjoy an extended Easter weekend with their families. The office will resume normal hours on Monday, April 2 at 7:30 a.m. The staff and management of the Courier wish all our advertisers, subscribers, and customers a safe&hellip;" />
<meta property="og:image" content="http://www.fentresscouriernews.com/wp-content/uploads/2017/03/courierhorselogo.png" />
<meta property="og:image:width" content="544" />
<meta property="og:image:height" content="642" />
<meta property="article:published_time" content="2018-03-28T13:16:44+00:00" />
<meta property="article:modified_time" content="2018-03-28T13:16:44+00:00" />
<meta property="article:author" content="http://www.fentresscouriernews.com/author/ajnick/" />
<meta property="article:section" content="News" />
<meta property="article:tag" content="Fentress County" />
<meta property="article:tag" content="Fentress County Newspaper" />
<meta property="article:tag" content="Jamestown TN" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-39325995-1', 'auto');
 
	ga('send', 'pageview');
</script>
</head>
<body class="post-template-default single single-post postid-27361 single-format-standard custom-background custom-header header-image header-full-width sidebar-content-sidebar lifestyle-blue"><div id="wrap"><div id="nav"><div class="wrap"><ul id="menu-courier-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://www.fentresscouriernews.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a href="http://www.fentresscouriernews.com/category/news/">News</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.fentresscouriernews.com/category/sports/">Sports</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://www.fentresscouriernews.com/category/society-page/">Society Page</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.fentresscouriernews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-3934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3934"><a href="http://www.fentresscouriernews.com/category/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-5773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5773"><a href="http://www.fentresscouriernews.com/category/photos/2014-yai-football/">2014 YAI Football</a></li>
	<li id="menu-item-3935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3935"><a href="http://www.fentresscouriernews.com/category/photos/2013-events/">2013 Events</a>
	<ul class="sub-menu">
		<li id="menu-item-3937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3937"><a href="http://www.fentresscouriernews.com/category/photos/2013-fair-pageants/">2013 Fair Pageants</a></li>
	</ul>
</li>
	<li id="menu-item-3936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3936"><a href="http://www.fentresscouriernews.com/category/photos/2013-yai-football/">2013 YAI Football</a></li>
	<li id="menu-item-3945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3945"><a href="http://www.fentresscouriernews.com/category/photos/2013-14-chs-basketball/">2013-2014 CHS Basketball</a></li>
	<li id="menu-item-3944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3944"><a href="http://www.fentresscouriernews.com/category/photos/yai-boys-basketball/">2013-2014 YAI Basketball</a></li>
	<li id="menu-item-8873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8873"><a href="http://www.fentresscouriernews.com/category/photos/2014-2015-basketball/">2014-2015 Basketball</a></li>
</ul>
</li>
<li id="menu-item-9802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9802"><a href="http://www.fentresscouriernews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83"><a href="http://www.fentresscouriernews.com/classifieds-ads/">Classified Ads</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.fentresscouriernews.com/category/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247"><a href="http://www.fentresscouriernews.com/category/a-look-back/">A Look Back</a></li>
</ul></div></div><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.fentresscouriernews.com/">Fentress Courier</a></p><p id="description">Bringing You The News Of Fentress County</p></div></div></div><div id="subnav"><div class="wrap"><ul id="menu-courier-menu-1" class="menu genesis-nav-menu menu-secondary js-superfish"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://www.fentresscouriernews.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a href="http://www.fentresscouriernews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.fentresscouriernews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://www.fentresscouriernews.com/category/society-page/">Society Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.fentresscouriernews.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3934"><a href="http://www.fentresscouriernews.com/category/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5773"><a href="http://www.fentresscouriernews.com/category/photos/2014-yai-football/">2014 YAI Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3935"><a href="http://www.fentresscouriernews.com/category/photos/2013-events/">2013 Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3937"><a href="http://www.fentresscouriernews.com/category/photos/2013-fair-pageants/">2013 Fair Pageants</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3936"><a href="http://www.fentresscouriernews.com/category/photos/2013-yai-football/">2013 YAI Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3945"><a href="http://www.fentresscouriernews.com/category/photos/2013-14-chs-basketball/">2013-2014 CHS Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3944"><a href="http://www.fentresscouriernews.com/category/photos/yai-boys-basketball/">2013-2014 YAI Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8873"><a href="http://www.fentresscouriernews.com/category/photos/2014-2015-basketball/">2014-2015 Basketball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9802"><a href="http://www.fentresscouriernews.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83"><a href="http://www.fentresscouriernews.com/classifieds-ads/">Classified Ads</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.fentresscouriernews.com/category/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247"><a href="http://www.fentresscouriernews.com/category/a-look-back/">A Look Back</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-27361 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-fentress-county tag-fentress-county-newspaper tag-jamestown-tn entry"><h1 class="entry-title">Courier Office  To Close Friday</h1> 
<div class="post-info">
    <span class="time">March 28, 2018</span>
</div><div class="entry-content">
<div class="fb-social-plugin fb-send" data-font="arial" data-ref="above-post" data-href="http://www.fentresscouriernews.com/courier-office-to-close-friday-3/"></div>

<div class="fb-social-plugin fb-like" data-font="arial" data-ref="above-post" data-href="http://www.fentresscouriernews.com/courier-office-to-close-friday-3/" data-layout="button_count" data-width="300"></div>
<p class="p1">The Fentress Courier office will be closed on Friday, March 30 (Good Friday) to allow our employees to enjoy an extended Easter weekend with their families.</p>
<p class="p1">The office will resume normal hours on Monday, April 2 at 7:30 a.m.</p>
<p class="p1">The staff and management of the Courier wish all our advertisers, subscribers, and customers a safe and blessed Easter weekend.</p>

<div class="fb-social-plugin fb-send" data-font="arial" data-ref="below-post" data-href="http://www.fentresscouriernews.com/courier-office-to-close-friday-3/"></div>

<div class="fb-social-plugin fb-recommendations-bar" data-ref="recommendations-bar" data-trigger="50%" data-side="right"></div>
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://www.fentresscouriernews.com/category/news/" rel="category tag">News</a></span> <span class="tags">Tagged With: <a href="http://www.fentresscouriernews.com/tag/fentress-county/" rel="tag">Fentress County</a>, <a href="http://www.fentresscouriernews.com/tag/fentress-county-newspaper/" rel="tag">Fentress County Newspaper</a>, <a href="http://www.fentresscouriernews.com/tag/jamestown-tn/" rel="tag">Jamestown TN</a></span></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="text-14" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Local Weather</h4>
			<div class="textwidget"><div style='width: 240px; height: 420px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/clouds_240x420_bg.jpg ); background-repeat: no-repeat; background-color: #;' ><div id='NetweatherContainer' style='height: 405px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=normal&logo=1&zipcode=38556&lang=eng&size=12&theme=clouds&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 15px; color: #;' ><a style='font-size: 10px; color: #' href='http://www.accuweather.com/us/tn/jamestown/38556/city-weather-forecast.asp?partner=accuweather' >Weather Forecast</a> | <a style='color: #' href='http://www.accuweather.com/maps-satellite.asp' >Weather Maps</a> | <a style='color: #' href='http://www.accuweather.com/index-radar.asp?partner=accuweather&zipcode=38556' >Weather Radar</a></div></div></div>
		</div></div>
<div id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><div class="post-27249 post type-post status-publish format-standard hentry category-photos tag-clarkrange-basketball tag-clarkrange-high-school tag-fentress-county tag-fentress-county-newspaper entry has-post-thumbnail"><a href="http://www.fentresscouriernews.com/clarkrange-vs-pickett-co-02-26-18/" class="alignnone" aria-hidden="true"><img width="80" height="80" src="http://www.fentresscouriernews.com/wp-content/uploads/2018/02/IMG_9029-80x80.jpg" class="entry-image attachment-post" alt="Clarkrange vs Pickett Co. 02-26-18" itemprop="image" srcset="http://www.fentresscouriernews.com/wp-content/uploads/2018/02/IMG_9029-80x80.jpg 80w, http://www.fentresscouriernews.com/wp-content/uploads/2018/02/IMG_9029-150x150.jpg 150w, http://www.fentresscouriernews.com/wp-content/uploads/2018/02/IMG_9029-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /></a><h2><a href="http://www.fentresscouriernews.com/clarkrange-vs-pickett-co-02-26-18/">Clarkrange vs Pickett Co. 02-26-18</a></h2><p>Click on picture to view more photos.</p>
</div><div class="post-27239 post type-post status-publish format-standard hentry category-photos tag-clarkrange-basketball tag-clarkrange-high-school tag-fentress-county tag-fentress-county-newspaper entry has-post-thumbnail"><a href="http://www.fentresscouriernews.com/clarkrange-vs-van-buren/" class="alignnone" aria-hidden="true"><img width="80" height="80" src="http://www.fentresscouriernews.com/wp-content/uploads/2018/02/IMG_6049-80x80.jpg" class="entry-image attachment-post" alt="Clarkrange vs Van Buren" itemprop="image" srcset="http://www.fentresscouriernews.com/wp-content/uploads/2018/02/IMG_6049-80x80.jpg 80w, http://www.fentresscouriernews.com/wp-content/uploads/2018/02/IMG_6049-150x150.jpg 150w, http://www.fentresscouriernews.com/wp-content/uploads/2018/02/IMG_6049-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /></a><h2><a href="http://www.fentresscouriernews.com/clarkrange-vs-van-buren/">Clarkrange vs Van Buren</a></h2><p>Click on picture to view more photos.</p>
</div><div class="post-27210 post type-post status-publish format-standard hentry category-photos tag-clarkrange-basketball tag-clarkrange-high-school tag-fentress-county tag-fentress-county-newspaper entry has-post-thumbnail"><a href="http://www.fentresscouriernews.com/clarkrange-vs-jackson-co-02-19-18/" class="alignnone" aria-hidden="true"><img width="80" height="80" src="http://www.fentresscouriernews.com/wp-content/uploads/2018/02/IMG_8994-80x80.jpg" class="entry-image attachment-post" alt="Clarkrange vs Jackson Co. 02-19-18" itemprop="image" srcset="http://www.fentresscouriernews.com/wp-content/uploads/2018/02/IMG_8994-80x80.jpg 80w, http://www.fentresscouriernews.com/wp-content/uploads/2018/02/IMG_8994-150x150.jpg 150w, http://www.fentresscouriernews.com/wp-content/uploads/2018/02/IMG_8994-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /></a><h2><a href="http://www.fentresscouriernews.com/clarkrange-vs-jackson-co-02-19-18/">Clarkrange vs Jackson Co. 02-19-18</a></h2><p>Click on picture to view more photos.</p>
</div></div></div>
<div id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-1343673940147155";
/* Left Sidebar */
google_ad_slot = "9493297027";
google_ad_width = 180;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="text-15" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></div>
<div class="sidebar-bottom-left"></div><!-- end #sidebar-bottom-left--><div class="sidebar-bottom-right"></div><!-- end #sidebar-bottom-right--></div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-sidebar-menu-container"><ul id="menu-sidebar-menu" class="menu"><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-92"><a href="http://www.fentresscouriernews.com">Home</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93"><a href="http://www.fentresscouriernews.com/category/news/">News</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://www.fentresscouriernews.com/category/sports/">Sports</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="http://www.fentresscouriernews.com/category/society-page/">Society Page</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="http://www.fentresscouriernews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://www.fentresscouriernews.com/classifieds-ads/">Classified Ads</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="http://www.fentresscouriernews.com/category/legal-notices/">Legal Notices</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a>#0 (no title)</a></li>
</ul></div></div></div>
<div id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<ul>
			<li><a href='http://www.fentresscouriernews.com/2018/03/'>March 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/09/'>September 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/03/'>March 2013</a></li>
		</ul>
		</div></div>
<div id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-1343673940147155";
/* New Left Sidebard */
google_ad_slot = "5745925020";
google_ad_width = 125;
google_ad_height = 125;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
</div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">LOCATION</h4>
			<div class="textwidget"><iframe width="280" height="140" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="https://maps.google.com/maps?f=q&amp;source=s_q&amp;hl=en&amp;geocode=&amp;q=Fentress+Courier,+Whiteoak+Street,+Jamestown,+TN&amp;aq=0&amp;oq=fentress+courier&amp;sll=36.432512,-84.93469&amp;sspn=0.046613,0.104628&amp;ie=UTF8&amp;hq=Fentress+Courier,&amp;hnear=Whiteoak+St,+Jamestown,+Tennessee+38556&amp;t=m&amp;ll=36.428948,-84.929423&amp;spn=0.002417,0.005987&amp;z=16&amp;output=embed"></iframe><br /><small><a href="https://maps.google.com/maps?f=q&amp;source=embed&amp;hl=en&amp;geocode=&amp;q=Fentress+Courier,+Whiteoak+Street,+Jamestown,+TN&amp;aq=0&amp;oq=fentress+courier&amp;sll=36.432512,-84.93469&amp;sspn=0.046613,0.104628&amp;ie=UTF8&amp;hq=Fentress+Courier,&amp;hnear=Whiteoak+St,+Jamestown,+Tennessee+38556&amp;t=m&amp;ll=36.428948,-84.929423&amp;spn=0.002417,0.005987&amp;z=16" style="color:#0000FF;text-align:left">View Larger Map</a></small></div>
		</div></div>
</div><div class="footer-widgets-2 widget-area"><div id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ABOUT</h4>
			<div class="textwidget">The Fentress Courier is a weekly newspaper published in Jamestown, TN. The Fentress Courier is published on Wednesdays and updated on our website. For advertising information please call our office at 931-879-4040.</div>
		</div></div>
</div><div class="footer-widgets-3 widget-area"><div id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">CONTACT</h4>
			<div class="textwidget"><p>Address: 114 White Oak St. Jamestown, TN<br />
Phone: 931-879-4040<br />
Email: fencourier@twlakes.net</p>
</div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"></div></div></div><script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"260319710771138"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/wp-embed.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/plugins/facebook/static/js/extras/analytics/google-analytics.min.js?ver=1.1.9'></script>
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(function(){if(FB_WP.queue && FB_WP.queue.add){FB_WP.queue.add(function(){FB_WP.extras.analytics.google.init()})}});</script><div id="fb-root"></div></body></html>
