<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<title>Council Sets Downtown Speed Limit at 25 Mph — Fentress Courier</title>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fentress Courier &raquo; Feed" href="http://www.fentresscouriernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fentress Courier &raquo; Comments Feed" href="http://www.fentresscouriernews.com/comments/feed/" />
<link rel="canonical" href="http://www.fentresscouriernews.com/council-sets-downtown-speed-limit-at-25-mph/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fentresscouriernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='lifestyle-theme-css'  href='http://www.fentresscouriernews.com/wp-content/themes/lifestyle/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.fentresscouriernews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://www.fentresscouriernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fentresscouriernews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.fentresscouriernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fentresscouriernews.com%2Fcouncil-sets-downtown-speed-limit-at-25-mph%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fentresscouriernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fentresscouriernews.com%2Fcouncil-sets-downtown-speed-limit-at-25-mph%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fentresscouriernews.com/?wordfence_lh=1&hid=C129B8BF98BD0D3B7C2DBFF5CE5A34C2');
</script><!-- <meta name="NextGEN" version="3.2.18" /> -->
<link rel="icon" href="http://www.fentresscouriernews.com/wp-content/themes/lifestyle/images/favicon.ico" />
<style type="text/css">#header { background: url(http://fentresscouriernews.com/wp-content/uploads/2013/03/courierheader.png) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f4f4f4; }
</style>
	<meta property="og:site_name" content="Fentress Courier" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="260319710771138" />
<meta property="og:url" content="http://www.fentresscouriernews.com/council-sets-downtown-speed-limit-at-25-mph/" />
<meta property="og:title" content="Council Sets Downtown Speed Limit at 25 Mph" />
<meta property="og:description" content="By Jacob E. Rosenbaum The Jamestown City Council met in its final 2019 session on Monday, December 9, at City Hall. A number of topics were addressed during the meeting, most prominent among them were the changing of the speed limit on Main Street through downtown Jamestown, and the Council’s decision to grant Christmas bonuses&hellip;" />
<meta property="og:image" content="http://www.fentresscouriernews.com/wp-content/uploads/2019/03/courierhorselogo.png" />
<meta property="og:image:width" content="544" />
<meta property="og:image:height" content="642" />
<meta property="article:published_time" content="2019-12-11T15:41:55+00:00" />
<meta property="article:modified_time" content="2019-12-11T15:42:05+00:00" />
<meta property="article:author" content="http://www.fentresscouriernews.com/author/ajnick/" />
<meta property="article:section" content="News" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-39325995-1', 'auto');
 
	ga('send', 'pageview');
</script>
</head>
<body class="post-template-default single single-post postid-31037 single-format-standard custom-background custom-header header-image header-full-width sidebar-content-sidebar lifestyle-blue"><div id="wrap"><div id="nav"><div class="wrap"><ul id="menu-courier-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://www.fentresscouriernews.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a href="http://www.fentresscouriernews.com/category/news/">News</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.fentresscouriernews.com/category/sports/">Sports</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://www.fentresscouriernews.com/category/society-page/">Society Page</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.fentresscouriernews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-3934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3934"><a href="http://www.fentresscouriernews.com/category/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-5773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5773"><a href="http://www.fentresscouriernews.com/category/photos/2014-yai-football/">2014 YAI Football</a></li>
	<li id="menu-item-3935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3935"><a href="http://www.fentresscouriernews.com/category/photos/2013-events/">2013 Events</a>
	<ul class="sub-menu">
		<li id="menu-item-3937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3937"><a href="http://www.fentresscouriernews.com/category/photos/2013-fair-pageants/">2013 Fair Pageants</a></li>
	</ul>
</li>
	<li id="menu-item-3936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3936"><a href="http://www.fentresscouriernews.com/category/photos/2013-yai-football/">2013 YAI Football</a></li>
	<li id="menu-item-3945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3945"><a href="http://www.fentresscouriernews.com/category/photos/2013-14-chs-basketball/">2013-2014 CHS Basketball</a></li>
	<li id="menu-item-3944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3944"><a href="http://www.fentresscouriernews.com/category/photos/yai-boys-basketball/">2013-2014 YAI Basketball</a></li>
	<li id="menu-item-8873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8873"><a href="http://www.fentresscouriernews.com/category/photos/2014-2015-basketball/">2014-2015 Basketball</a></li>
</ul>
</li>
<li id="menu-item-9802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9802"><a href="http://www.fentresscouriernews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83"><a href="http://www.fentresscouriernews.com/classifieds-ads/">Classified Ads</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.fentresscouriernews.com/category/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247"><a href="http://www.fentresscouriernews.com/category/a-look-back/">A Look Back</a></li>
</ul></div></div><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.fentresscouriernews.com/">Fentress Courier</a></p><p id="description">Bringing You The News Of Fentress County</p></div></div></div><div id="subnav"><div class="wrap"><ul id="menu-courier-menu-1" class="menu genesis-nav-menu menu-secondary js-superfish"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://www.fentresscouriernews.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a href="http://www.fentresscouriernews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.fentresscouriernews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://www.fentresscouriernews.com/category/society-page/">Society Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.fentresscouriernews.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3934"><a href="http://www.fentresscouriernews.com/category/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5773"><a href="http://www.fentresscouriernews.com/category/photos/2014-yai-football/">2014 YAI Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3935"><a href="http://www.fentresscouriernews.com/category/photos/2013-events/">2013 Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3937"><a href="http://www.fentresscouriernews.com/category/photos/2013-fair-pageants/">2013 Fair Pageants</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3936"><a href="http://www.fentresscouriernews.com/category/photos/2013-yai-football/">2013 YAI Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3945"><a href="http://www.fentresscouriernews.com/category/photos/2013-14-chs-basketball/">2013-2014 CHS Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3944"><a href="http://www.fentresscouriernews.com/category/photos/yai-boys-basketball/">2013-2014 YAI Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8873"><a href="http://www.fentresscouriernews.com/category/photos/2014-2015-basketball/">2014-2015 Basketball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9802"><a href="http://www.fentresscouriernews.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83"><a href="http://www.fentresscouriernews.com/classifieds-ads/">Classified Ads</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.fentresscouriernews.com/category/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247"><a href="http://www.fentresscouriernews.com/category/a-look-back/">A Look Back</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-31037 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h1 class="entry-title">Council Sets Downtown Speed Limit at 25 Mph</h1>
<div class="post-info">
    <span class="time">December 11, 2019</span>
</div><div class="entry-content">
<div class="fb-social-plugin fb-send" data-font="arial" data-ref="above-post" data-href="http://www.fentresscouriernews.com/council-sets-downtown-speed-limit-at-25-mph/"></div>

<div class="fb-social-plugin fb-like" data-font="arial" data-ref="above-post" data-href="http://www.fentresscouriernews.com/council-sets-downtown-speed-limit-at-25-mph/" data-layout="button_count" data-width="300"></div>

<p><strong>By Jacob E. Rosenbaum</strong></p>



<p>The Jamestown City Council met in its final 2019 session on Monday, December 9, at City Hall. A number of topics were addressed during the meeting, most prominent among them were the changing of the speed limit on Main Street through downtown Jamestown, and the Council’s decision to grant Christmas bonuses to its employees.</p>



<p>The meeting was called to order by Mayor Lyndon Baines, and City Recorder Gail Dishmon called the roll. All five Aldermen were present. Dishmon then read the minutes of the Council’s November session and, following some discussion, the minutes were approved.</p>



<p>The Council then recessed its regular meeting to open a public discussion regarding the potential speed limit change in the downtown area. The proposed change would lower the speed limit from 35 miles per hour to 25 miles per hour on Main Street from the South Main Street Baptist Church to&nbsp; Church Street, where the Methodist Church is located. The objective of lowering the speed limit, as expressed by Mayor Baines, is to make the downtown area safer and more accessible for pedestrian patrons of downtown businesses, and tourists. Chris Riley spoke to the Council first, saying that, in his opinion as a business owner in the downtown area, anything that would make downtown Jamestown safer and more walkable would be a positive change. Jim Malone, a city resident, expressed similar sentiments. Councilwoman Jeni Ledbetter added that the City was planning on installing crosswalks as well, to better accommodate foot traffic. Mayor Baines explained that this change would, at least for the time being, only affect Main Street, as Highway 52 is a state highway and the City does not have the authority to set the speed limit on state highways. In order for a change to be made on Highway 52 the city would have to request it of TDOT. The floor was left open for some moments before, hearing no additional input, the public discussion was brought to a close, and the council reconvened its meeting.</p>

<div class="fb-social-plugin fb-send" data-font="arial" data-ref="below-post" data-href="http://www.fentresscouriernews.com/council-sets-downtown-speed-limit-at-25-mph/"></div>

<div class="fb-social-plugin fb-recommendations-bar" data-ref="recommendations-bar" data-trigger="50%" data-side="right"></div>
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://www.fentresscouriernews.com/category/news/" rel="category tag">News</a></span> </div></div></div><div id="sidebar" class="sidebar widget-area"><div id="text-14" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Local Weather</h4>
			<div class="textwidget"><div style='width: 240px; height: 420px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/clouds_240x420_bg.jpg ); background-repeat: no-repeat; background-color: #;' ><div id='NetweatherContainer' style='height: 405px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=normal&logo=1&zipcode=38556&lang=eng&size=12&theme=clouds&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 15px; color: #;' ><a style='font-size: 10px; color: #' href='http://www.accuweather.com/us/tn/jamestown/38556/city-weather-forecast.asp?partner=accuweather' >Weather Forecast</a> | <a style='color: #' href='http://www.accuweather.com/maps-satellite.asp' >Weather Maps</a> | <a style='color: #' href='http://www.accuweather.com/index-radar.asp?partner=accuweather&zipcode=38556' >Weather Radar</a></div></div></div>
		</div></div>
<div id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><div class="post-30181 post type-post status-publish format-standard has-post-thumbnail hentry category-photos tag-clarkrange-high-school tag-fentress-county tag-fentress-county-newspaper tag-jamestown-tn entry"><a href="http://www.fentresscouriernews.com/2019-chs-graduation/" class="alignnone" aria-hidden="true"><img width="80" height="80" src="http://www.fentresscouriernews.com/wp-content/uploads/2019/05/IMG_9233-80x80.jpg" class="entry-image attachment-post" alt="2019 CHS Graduation" itemprop="image" srcset="http://www.fentresscouriernews.com/wp-content/uploads/2019/05/IMG_9233-80x80.jpg 80w, http://www.fentresscouriernews.com/wp-content/uploads/2019/05/IMG_9233-150x150.jpg 150w, http://www.fentresscouriernews.com/wp-content/uploads/2019/05/IMG_9233-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /></a><h2 class="entry-title"><a href="http://www.fentresscouriernews.com/2019-chs-graduation/">2019 CHS Graduation</a></h2><p>&#8221; order_by=&#8221;sortorder&#8221; order_direction=&#8221;ASC&#8221; returns=&#8221;included&#8221; maximum_entity_count=&#8221;500&#8243;]</p>
</div><div class="post-29947 post type-post status-publish format-standard has-post-thumbnail hentry category-photos tag-fentress-county tag-fentress-county-newspaper tag-jamestown-tn tag-york-institute entry"><a href="http://www.fentresscouriernews.com/2019-yai-graduation/" class="alignnone" aria-hidden="true"><img width="80" height="80" src="http://www.fentresscouriernews.com/wp-content/uploads/2019/05/IMG_8293-80x80.jpg" class="entry-image attachment-post" alt="2019 YAI Graduation" itemprop="image" srcset="http://www.fentresscouriernews.com/wp-content/uploads/2019/05/IMG_8293-80x80.jpg 80w, http://www.fentresscouriernews.com/wp-content/uploads/2019/05/IMG_8293-150x150.jpg 150w, http://www.fentresscouriernews.com/wp-content/uploads/2019/05/IMG_8293-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /></a><h2 class="entry-title"><a href="http://www.fentresscouriernews.com/2019-yai-graduation/">2019 YAI Graduation</a></h2><p>&#8221; order_by=&#8221;sortorder&#8221; order_direction=&#8221;ASC&#8221; returns=&#8221;included&#8221; maximum_entity_count=&#8221;500&#8243;]</p>
</div><div class="post-28992 post type-post status-publish format-standard hentry category-photos category-sports tag-clarkrange-basketball tag-clarkrange-high-school tag-fentress-county tag-jamestown-tn entry has-post-thumbnail"><a href="http://www.fentresscouriernews.com/clarkrange-boys-vs-gordonsville-02-19-19/" class="alignnone" aria-hidden="true"><img width="80" height="80" src="http://www.fentresscouriernews.com/wp-content/uploads/2019/02/IMG_8911-80x80.jpg" class="entry-image attachment-post" alt="Clarkrange Boys vs Gordonsville 02-19-19" itemprop="image" srcset="http://www.fentresscouriernews.com/wp-content/uploads/2019/02/IMG_8911-80x80.jpg 80w, http://www.fentresscouriernews.com/wp-content/uploads/2019/02/IMG_8911-150x150.jpg 150w, http://www.fentresscouriernews.com/wp-content/uploads/2019/02/IMG_8911-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /></a><h2 class="entry-title"><a href="http://www.fentresscouriernews.com/clarkrange-boys-vs-gordonsville-02-19-19/">Clarkrange Boys vs Gordonsville 02-19-19</a></h2><p>Click on photo to view more photoshttps://www.facebook.com/pg/fentresscourier/photos/?tab=album&amp;album_id=1244142205740496</p>
</div></div></div>
<div id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-1343673940147155";
/* Left Sidebar */
google_ad_slot = "9493297027";
google_ad_width = 180;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="text-15" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></div>
<div class="sidebar-bottom-left"></div><!-- end #sidebar-bottom-left--><div class="sidebar-bottom-right"></div><!-- end #sidebar-bottom-right--></div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-sidebar-menu-container"><ul id="menu-sidebar-menu" class="menu"><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-92"><a href="http://www.fentresscouriernews.com">Home</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93"><a href="http://www.fentresscouriernews.com/category/news/">News</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://www.fentresscouriernews.com/category/sports/">Sports</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="http://www.fentresscouriernews.com/category/society-page/">Society Page</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="http://www.fentresscouriernews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://www.fentresscouriernews.com/classifieds-ads/">Classified Ads</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="http://www.fentresscouriernews.com/category/legal-notices/">Legal Notices</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a>#0 (no title)</a></li>
</ul></div></div></div>
<div id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<ul>
				<li><a href='http://www.fentresscouriernews.com/2019/12/'>December 2019</a></li>
	<li><a href='http://www.fentresscouriernews.com/2019/11/'>November 2019</a></li>
	<li><a href='http://www.fentresscouriernews.com/2019/10/'>October 2019</a></li>
	<li><a href='http://www.fentresscouriernews.com/2019/09/'>September 2019</a></li>
	<li><a href='http://www.fentresscouriernews.com/2019/08/'>August 2019</a></li>
	<li><a href='http://www.fentresscouriernews.com/2019/07/'>July 2019</a></li>
	<li><a href='http://www.fentresscouriernews.com/2019/06/'>June 2019</a></li>
	<li><a href='http://www.fentresscouriernews.com/2019/05/'>May 2019</a></li>
	<li><a href='http://www.fentresscouriernews.com/2019/04/'>April 2019</a></li>
	<li><a href='http://www.fentresscouriernews.com/2019/03/'>March 2019</a></li>
	<li><a href='http://www.fentresscouriernews.com/2019/02/'>February 2019</a></li>
	<li><a href='http://www.fentresscouriernews.com/2019/01/'>January 2019</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/12/'>December 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/11/'>November 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/10/'>October 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/09/'>September 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/08/'>August 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/07/'>July 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/06/'>June 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/05/'>May 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/04/'>April 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/03/'>March 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/09/'>September 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.fentresscouriernews.com/2013/03/'>March 2013</a></li>
		</ul>
			</div></div>
<div id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-1343673940147155";
/* New Left Sidebard */
google_ad_slot = "5745925020";
google_ad_width = 125;
google_ad_height = 125;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
</div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">LOCATION</h4>
			<div class="textwidget"><iframe frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="https://maps.google.com/maps?f=q&amp;source=s_q&amp;hl=en&amp;geocode=&amp;q=Fentress+Courier,+Whiteoak+Street,+Jamestown,+TN&amp;aq=0&amp;oq=fentress+courier&amp;sll=36.432512,-84.93469&amp;sspn=0.046613,0.104628&amp;ie=UTF8&amp;hq=Fentress+Courier,&amp;hnear=Whiteoak+St,+Jamestown,+Tennessee+38556&amp;t=m&amp;ll=36.428948,-84.929423&amp;spn=0.002417,0.005987&amp;z=16&amp;output=embed"></iframe><br /><small><a href="https://maps.google.com/maps?f=q&amp;source=embed&amp;hl=en&amp;geocode=&amp;q=Fentress+Courier,+Whiteoak+Street,+Jamestown,+TN&amp;aq=0&amp;oq=fentress+courier&amp;sll=36.432512,-84.93469&amp;sspn=0.046613,0.104628&amp;ie=UTF8&amp;hq=Fentress+Courier,&amp;hnear=Whiteoak+St,+Jamestown,+Tennessee+38556&amp;t=m&amp;ll=36.428948,-84.929423&amp;spn=0.002417,0.005987&amp;z=16" style="color:#0000FF;text-align:left">View Larger Map</a></small></div>
		</div></div>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ABOUT</h4>
			<div class="textwidget">The Fentress Courier is a weekly newspaper published in Jamestown, TN. The Fentress Courier is published on Wednesdays and updated on our website. For advertising information please call our office at 931-879-4040.</div>
		</div></div>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">CONTACT</h4>
			<div class="textwidget"><p>Address: 114 White Oak St. Jamestown, TN<br />
Phone: 931-879-4040<br />
Email: fencourier@twlakes.net</p>
</div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"></div></div></div><!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/comment-reply.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"260319710771138"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://www.fentresscouriernews.com/wp-content/plugins/facebook/static/js/extras/analytics/google-analytics.min.js?ver=1.1.9'></script>
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(function(){if(FB_WP.queue && FB_WP.queue.add){FB_WP.queue.add(function(){FB_WP.extras.analytics.google.init()})}});</script><div id="fb-root"></div></body></html>
